Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Changing NWN:EE language to german

AsmaranAsmaran Member Posts: 6
edited April 2018 in Beamdog Client
Hello everyone,

i just bought the basic version of Neverwinter Nights Enhanced Edition and try to start it over Beamdog-Client. But it seems I can only play the game with english language. I changed Client-language to german and also tried to edit the nwn.ini-File by adding "Language=de". Nevertheless the game is starting in english language. How do I change to german?

Post edited by Asmaran on

Comments

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 18,694
    Hello, @Asmaran . Were you by chance given NWN:EE manually by our support?

    Purchasing NWN:EE should get you a provision for the multilang build. If you have been given NWN:EE by hand, then you would also need to be given the multilang.

  • AsmaranAsmaran Member Posts: 6
    edited April 2018
    I downloaded NWN:EE via Beamdog-Client. After downloading the Client and logging in I were able to install it there. But seems I got an english-only version, because when I look at game-folder I only find "en" in the "lang"-directory.

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 18,694
    Contact our support and ask them if you have the multilang build, or not (you should).

    [email protected]

  • AsmaranAsmaran Member Posts: 6
    Ok, I will try. I already contacted support, but they forwarded me to Redmine-Ticket-System. I just did think I try and see if someone here can help me, since I did not want to register at an additional service (I already registered at Beamdog-Site for purchasing the game, Support-Site for posting an issue and here). I now asked in the support-chat if they can check if I have the multilang-build. If this does not lead to a solution then I think I will finally have to register at Redmine, too and post an issue there.

    Thank you for your help :)

    JuliusBorisov
  • bozbarbozbar Member Posts: 2
    Hallo!
    Ich habe dasselbe Problem und bin auch vom Support an das Ticket-System verwiesen worden. Daraufhin habe ich mich dort angemeldet und einen Bugreport erstellt https://support.baldursgate.com/issues/36401 Leider hat sich seitdem (2 Monate her) niemand um das Problem gekümmert.
    Ich habe das Spiel ebenfalls direkt bei beamdog gekauft und habe auch nur die englische Variante zur Auswahl. :-/

  • AsmaranAsmaran Member Posts: 6
    I think most people here do not speak german so I will answer in english. Well I am still waiting for a fix, but today I saw your ticket being solved :) Other tickets targeting the same problem got also solved, so I hope they will fix the problem for my account soon. :#

    JuliusBorisov
  • AsmaranAsmaran Member Posts: 6
    They still did not solve it (neither answered anymore). I am waiting for months now that the problem gets solved

  • ShaidenShaiden Member, Developer Posts: 181
    Hi there,

    I've switched a few things around on your account.

    Could you please try loading up the Beamdog Client, and see if "Multi-Language" is available as a download in the channel drop-down?

    If so, please download that version, and see if it launches in German (NOTE: You will need BDC set to German, or the overrides for language set in your .ini file)

    JuliusBorisovAsmaran
  • AsmaranAsmaran Member Posts: 6
    Hey there,

    after posting the last message i did not login until today .. but seems problem ist fixed now :) i am able to pick multi-language now and game is german .. thank you :)

  • VifurPLVifurPL Member Posts: 20
    Hello,

    I have similar problem like @Asmaran but with Polish language.

    I bought the Digital Deluxe version of the game and it provided language files for Polish, so I just had to make the small change in nwn.ini file. But now, after the Digital Deluxe Edition has been disabled = is not updated anymore i had to download the basic version of the game and unfortunetely, I've only got English on my account, in which the language folders are empty, no language files included.
    I've also noticed this English-only version has no violence slider and Polish fonts ą ę ć ł ń ó ś ż ź dont work when typing. I don't know if those things work properly in multilang version.

    I have allready contacted the Support twice, wrote with Charles and he claims my problem is solved and closed my ticket. Unfortunetelly that's not true, I've even send him a screenshot a moment ago which prooves that nothing changed after reinstalling the Beamdog client.

    My post has three purposes:
    1) Help me please and fix my account, it definitely takes too long.
    2) Answer me please, why did ya make a English-only version when the game was originally multilang and all the files were allready there? I can't understand that, it just causes a lot of problems for players.
    3) My friend bought the standard edition and he also has just the English-only version avaliable. Does he also need to contact ya to get the problem solved? How should he do that to get it solved most effectively = the quickest way.

    Regards.

  • ShaidenShaiden Member, Developer Posts: 181
    @VifurPL
    Hi there!

    Could you please try restarting the beamdog client, and seeing if "Multi-language" shows up in your drop-down list? If so, use that as your primary install, and that should deal with the issue.

    For your friend, could you get them to post here with the request? I'd just like to make sure I have it in the records appropriately.

    JuliusBorisov
  • TalimeTalime Member Posts: 60
    edited December 2018
    Hey, I have the same issue.

    Bought the game and have only the "english" option available. No "multi Language" no way to change anything.

    Also appearently I can't even deinstall the game as it creates an error telling me to contact the support-
    really wtf?

  • VifurPLVifurPL Member Posts: 20
    Thanks very much. Multilang finally appeared on my account.
    I'll ask my friend to register here and post, but he doesn't know english very well...

    I also have the same issue as @Talime, i can't unistall English version via Client.

  • TalimeTalime Member Posts: 60
    Update:

    The recent Beamdog client fix added the selection "German/French Extras" to the dropdown menue which apply the localized versions to the game.

    Tested it it seems to work flawlessly.
    It is a bit missleading however to understand what that means and how it is connected to NWN:EE. Wording should probably be changed to reflect what happens.

    Either way, great fix thanks!

    JuliusBorisov
  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 18,694
    We rolled out a change to the Beamdog Client this week. In order to install Video and Voice for your language of choice for Neverwinter Nights: Enhanced Edition, you now can download “Language Extras” for each language from the Beamdog Client dropdown menu. Language packs for French, German, Italian, Spanish, and Polish are available as free add-ons to keep the core game download size small.

    http://blog.beamdog.com/2018/12/december-14-2018-livestream-recap.html

Sign In or Register to comment.