Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Bug - Some spell hotkeys not working

EggHuevoEggHuevo Member Posts: 69
Hello! I'm playing IWD v. and encountered a bug that wasn't there on 1.3. When I try to bind haste and web to some keys, it works fine until a reload. Then, it stops working until I rebind it (doesn't matter if it's the same key or some other). Some other spells, like chromatic orb, work fine. I had C. orb bound to 'E', haste to 'Z' and web to 'R'. I've tried binding them to other keys, including E, which worked with C. orb, but to no avail.

I won't be able to play this game until I fix this. I use at least 500 haste and webs in a playthrough, maybe more. It's become tedious to find them in a mage/cleric spellbook. I don't even wanna think about higher levels.

Thanks in advance.


Sign In or Register to comment.