Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

There was insufficent disc space to perform this operation (Playing a Module)

I receive this message any time I try playing a module. It was an older, 1.69 module which I pasted into the EE modules directory, opened with the toolset, built the module, successfully. Then, after building and saving I try to play it. I can test it from the toolset or try running it from the game, either way I get the error as posted in the topic title. The HDD has over 60 Gigs of free space, so clearly that isn't the issue.

Comments

  • NassauSannardNassauSannard Member Posts: 6
    Also, in case its a RAM question, the PC has 6050 megs available/Free: 1395 in the task manager.

  • Sylvus_MoonbowSylvus_Moonbow Member Posts: 943
    Make sure the module and any haks it uses, are in the proper My Documents Neverwinter Nights directories.

    JuliusBorisov
  • NassauSannardNassauSannard Member Posts: 6
    They are all in the correct directories. At the same time I added this module/built it, nwn EE took a big dump. I can no longer host any module, haks or no, on the EE client. It just says idle, login disabled and refuses to accept my input to load a module. I guess i'll try reinstalling the game.

  • ShaidenShaiden Member, Developer Posts: 136
    I ran into this once or twice, but was never able to reproduce it. I'd had to restart my computer at one point, at which point it wasn't occurring anymore. I'd suggest trying the same, just to be safe. Is your module consistently doing this?

    If so, it would be awesome if you could file a bug to our redmine with (if you're amiable to it) a copy of your mod, so we can try to reproduce this in-house for debugging.

    Thanks!

    JuliusBorisov
  • NassauSannardNassauSannard Member Posts: 6
    edited June 5
    I restarted the pc several times during my trouble shooting with the insufficient disc space error. Doing so never resolved the issue for me. I did not ever uninstall and reinstall the game.

    Update: Fixed:
    I loaded up the beamdog client and ran an update(The fiest and only update I have ever run iirc). That fixed the insufficent disc space error and I could open and play the module which has my custom haks. However, this problem had started at the same time that another issue was created: my inability to use nwnee server to host other mods which I had previously hosted many times. It just sat there idle, unable or unwilling to load/host the module. Running the update did not remedy that situation.

    I got a little curious and tried to use the ee server to host Chapter 1E, which it did flawlessly. Then I tested a bit further and found that I could host 2 version of my hak packed module, only one of which I had performed the module-build with EE. However, the older, non hak-pack module I had been hosting for weeks remains broken.

    In summary, once I pasted hak packs and another module into my nwn EE directories, it broke nwnserver's ability to host all other modules I had previously been able to host. Running the update did not help this situation.


    As for filing a bug to redmine. I have and have tried to file 2 of those before: nwsserver-crash and a nwmain-crash. But, when I have tried to submit them to http://redmine.beamdog.com, it redirects me to https://support.baldursgate.com/, where I see nothing about filing bugs. My nwn beamdog account also doesn't work for this page, and I'm unsure even if I did create an account, if I could then find a link to submit them.

    If making an account would enable me to submit those errors I am willing to do so. Let me know.

    FYI the error text from the .log files. There are .dmp's with each of them.

    Filename: nwserver-crash-1528081281.log

    === Props
    target = nwserver
    time = 1528081281
    exception = c0000005
    g_sBuildNumber = 8166
    g_sVersionNumber = 1, 0, 0, 0
    &GenericCrashHandler = 015E3650
    === Backtrace
    015E3DC6
    015E392F
    015E3D7B
    769303BB
    77155B57
    771198C5
    === Minidump
    Minidump file has been written to C:\Users\Rodney\Documents\Neverwinter Nights/nwserver-crash-1528081281.dmp.
    === End

    Filename: nwmain-crash-1526844693.log

    === Props
    target = nwmain
    time = 1526844693
    exception = c0000005
    g_sBuildNumber = 8166
    g_sVersionNumber = 1, 0, 0, 0
    &GenericCrashHandler = 0164D2E0
    === Backtrace
    0164DA56
    0164D5BF
    0164DA0B
    760703BB
    77285B57
    772498C5
    === Minidump
    Minidump file has been written to C:\Users\Rodney\Documents\Neverwinter Nights/nwmain-crash-1526844693.dmp.
    === End

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 15,524
    @NassauSannard You have to register first on that site (before submitting a bug report).

Sign In or Register to comment.