Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Known Hardware/Driver Issues

2

Comments

  • JinxyJinxy Member Posts: 2
    Clicking the exe file instead of starting with the beamdog client worked for me! Thanks for the suggestion @Bam

  • ibitatoibitato Member Posts: 64
    brasan said:

    I have a problem with flickering graphics in the menu.
    It's almost impossible to read.
    Fixed by playing in windowed mode.
    But I do indeed want to play it in fullscreen.

    Running it on:
    - ATI Radeon 5770
    - AMD Phenom x6 3.2ghz
    - 8.0GB Ram
    - Windows 7 64bit w/ SP1

    Edit:
    my display driver version is 9.2.0.0.

    try enabling vSYNC ON all time and opengl triplebuffer

  • RazorRazor Member Posts: 435
    edited November 2012
    update: The cursor disappearing when clicking certain objects only happens when in full screen. Tested in a window and it works as it should but then navigating the map must be done with k.arrows.

    Now I noticed that Trent had already talked about the issue. But its not only ATI, Nvidia does the same. It would be better, i think, if the known problems were in the OP (edit) and not on different posts.


    Update: ATI4800 series works quite nicely for now.

    Post edited by Razor on
  • ducerinoducerino Member Posts: 8
    I also have the disappearing cursor bug on vista with geforce 9500 gt.
    It would be nice to get som info on when this will be patched since it's really annoying...

  • RosieAppleRosieApple Member Posts: 1
    I had the same problem as you Bragon. I have an an Acer laptop with a Nvidia GeForce 9300M card. Had a look on here this morning after having great trouble with my Baldur's Gate (screen flashing orange if I tried to go back, random text appearing on the gender buttons, no text appearing once you clicked something explaining the pros and cons etc).

    After seeing the above advice on updating your Nvidia driver I decided to give it a shot (never did it before), just completed it a few minutes ago and everything works perfectly :D:D:D

    Give it a shot, hopefully it will work for you also and anyone else having the same troubles - here's to an easy fix!

  • Jemand84Jemand84 Member Posts: 11
    Disabling OpenGL Triple Buffer did it for me. Got a Radeon 6870.

    brasan
  • DrRavenwoodDrRavenwood Member Posts: 6
    Updating my ATI driver to version 12.10 fixed my problem with the game crashing after caracter creation.

    iCore5
    16 gb Ram
    ATI 6600 Radeon HD
    Win8

    Thought I had the latest driver... Seemed like that wasn't the case... Try getting new drivers.. that might fix u're problems...

    Good luck 2 ya...

  • RedfernRedfern Member Posts: 19
    I downloaded the game files for two times and it didnt even open, but when I got my graphic card driver update it worked well.

    Running it on:
    - ATI Radeon 5770
    - Dual core 3,0 ghz
    - 4.0GB Ram
    - Windows 7 32bit w/ SP1

    Khamill
  • CoolMcFinnCoolMcFinn Member Posts: 3
    I have a ATI Radeon 2100. Everything goes fine until the game begins. Once my main character appears outside of the Candlekeep Inn, all that appears is a large black box that covers most of the screen. The character portraits on the right are visible as well as the first 2 control buttons at the top left of the screen. Please help!

  • KhamillKhamill Member Posts: 226
    Yeess!! It works! and its beautifull! First I must apologize for bitching about that its not working. It was just me beeing jealous that others can play while I couldnt:( ( Like a baby i know ) Me very sorry:)
    For all those who has APPCRASH problem:
    Just install latest graphics drivers and thats it! Good Luck!
    Time to do some rerolls!

    Redfern
  • brasanbrasan Member Posts: 3
    ibitato said:

    brasan said:

    I have a problem with flickering graphics in the menu.
    It's almost impossible to read.
    Fixed by playing in windowed mode.
    But I do indeed want to play it in fullscreen.

    Running it on:
    - ATI Radeon 5770
    - AMD Phenom x6 3.2ghz
    - 8.0GB Ram
    - Windows 7 64bit w/ SP1

    Edit:
    my display driver version is 9.2.0.0.

    try enabling vSYNC ON all time and opengl triplebuffer
    Didn't work :(

    Turning VSYNC on seemed to help a little bit, but it's still flickering.

  • SketchySketchy Member Posts: 12
    Yep I've got the items and cursor disappearing in the inventory when playing in full screen, using a nvidia Geforce 550

  • AceofWandsAceofWands Member Posts: 33
    Cursor disappearance here too. Radeon HD4890, Vista 64-bit, Quad core Q9550, full screen. Happened when I bought studded leather armour.

  • CoolMcFinnCoolMcFinn Member Posts: 3
    I just updated my driver for my ATI Radeon and it didn't fix the problem......can someone please help??

  • BlandherringBlandherring Member Posts: 1
    Downloaded onto my Sony Vaio, running it on:

    - Mobile Intel(R) 4 Series Express Chipset Family
    - Intel Pentium Dual CPU T3200 @2.00GHz
    - 3.0GB Ram
    - Windows Vista Home Premium 32-bit

    The intro video is ridiculously laggy and gameplay is just as laggy, managed to crawl out of Candlekeep using the 'Graphics', 'OpenGL Version', '1', trick in the .ini file but can't cast without gameplay halting to near stand still, nor can it cope with a party of 4, let alone 6 ("You are so aggravating!"). Updated my drivers and set compatability to W95 but no significant change in lag. Any suggestions would be most welcome.

  • carnivalbillcarnivalbill Member Posts: 8
    Intel(R) G33/G31 Express Chipset Family on vista 32 bit
    and the game alternates from running at normal speed to lagging very badly...
    if I miss around with the properties by trying different service packs I can get it to run at normal speed but the character icons become black blobs and the portraits in the corner don't work...
    does anyone have *any* advice?

  • kamuizinkamuizin Member Posts: 3,684
    Warning about the Narcillus, the mustard jelly mage on the exit of naskhel mines, his name is bugged when you put the cursor over him and use print screen. Unfortunally an issue from the old game still exist, i can't use imediate print screens on baldur's gate EE, if i print something, the print will only happens after i alt+tab the game.

  • TrentOsterTrentOster Administrator, Developer Posts: 433
    Printscreen saves your screen to a directory in your My Documents called ScrnShot
    -Trent

  • EZYEZY Member Posts: 12
    Trent, please comment on the no sound from digital audio problem and ETA on fix.

  • WhhheatonWhhheaton Member Posts: 6
    kamuizin said:

    Ok, i solved my own problem, i downloaded the OpenAL23.dll and just throw a copy of it on my C:\Windows\System32 and my C:\Windows\SysWOW64 directories. That solved the .dll issue, but now i receive the following message:

    "You have signed out of BeamDog Player. Please sign in and try out"

    Followed by:

    "Aplication error"
    "Aplication corrupt".

    I installed dll rather than copying it, may have something to do with it? http://connect.creativelabs.com/openal/Downloads/oalinst.zip

  • MZsoltMZsolt Member Posts: 54
    The scrolling is still terrible. Jumpy and screen tearing. Force V-sync not help.

  • stubbiestubbie Member Posts: 4
    MZsolt said:

    The scrolling is still terrible. Jumpy and screen tearing. Force V-sync not help.

    Same here.

    win 7 64bit
    cpu Intel E8500 3.16Ghz dual core
    4 gig RAM
    ATI HD 6870

  • IgnatiusIgnatius Member Posts: 586
    Running XP on a laptop with Intel 4000 Series Chipset graphic card. Lagging has been much reduced by changing the .ini file and setting compatibility to W95. Have not yet been able to upgrade my drivers.

    My main issue is a game freeze,(with a subsequent PC crash and system reboot if I kill the .exe) both upon game exit and when using the Alt+tab feature. Every time.

    I have had several game freeze / system crash when travelling from one map area to another.

    And I still get very annoying flickering when I do certain things (equipping a leather type armor - no problem with another armor type so far - and/or a helmet), which won't go away going into windowed mode and back to plain screen. It will go away if I exit the game (and crash my pc), and re-launch.

    Lagging is fine except for movies. I suspect that when I will go into heavy visual effect combats, lagging will remain a problem.

    Overall playing the early part of the game is possible, but still extremely painful due to instability of BG:EE on my platform.

  • ibitatoibitato Member Posts: 64
    Ignatius said:

    Running XP on a laptop with Intel 4000 Series Chipset graphic card. Lagging has been much reduced by changing the .ini file and setting compatibility to W95. Have not yet been able to upgrade my drivers.

    My main issue is a game freeze,(with a subsequent PC crash and system reboot if I kill the .exe) both upon game exit and when using the Alt+tab feature. Every time.

    I have had several game freeze / system crash when travelling from one map area to another.

    And I still get very annoying flickering when I do certain things (equipping a leather type armor - no problem with another armor type so far - and/or a helmet), which won't go away going into windowed mode and back to plain screen. It will go away if I exit the game (and crash my pc), and re-launch.

    Lagging is fine except for movies. I suspect that when I will go into heavy visual effect combats, lagging will remain a problem.

    Overall playing the early part of the game is possible, but still extremely painful due to instability of BG:EE on my platform.

    try disabling triple buffer for opengl for the flickering

    brasan
  • IgnatiusIgnatius Member Posts: 586
    ibitato said:


    try disabling triple buffer for opengl for the flickering

    @ibitato: how do I do this?

  • MoiraMoira Member Posts: 173
    Ignatius said:

    My main issue is a game freeze,(with a subsequent PC crash and system reboot if I kill the .exe) both upon game exit and when using the Alt+tab feature. Every time.

    I have this too, also on XP with Intel graphic card (different one from yours). My "workaround" is not using Alt+Tab, and when quitting game, killing it from Task Manager.

    The flickering... sometimes it goes away if I go to Options screen and then return to the game.

    My lag situation is also the same as yours; kinda okay since I started running the game in Win95 mode. Except in areas with water, it's terrible!

    Does anyone know of a way to disable all water effects?

  • ibitatoibitato Member Posts: 64
    Moira said:

    Ignatius said:

    My main issue is a game freeze,(with a subsequent PC crash and system reboot if I kill the .exe) both upon game exit and when using the Alt+tab feature. Every time.

    I have this too, also on XP with Intel graphic card (different one from yours). My "workaround" is not using Alt+Tab, and when quitting game, killing it from Task Manager.

    The flickering... sometimes it goes away if I go to Options screen and then return to the game.

    My lag situation is also the same as yours; kinda okay since I started running the game in Win95 mode. Except in areas with water, it's terrible!

    Does anyone know of a way to disable all water effects?
    check the ini file

  • ibitatoibitato Member Posts: 64
    Ignatius said:

    ibitato said:


    try disabling triple buffer for opengl for the flickering

    @ibitato: how do I do this?
    you have a little app to manage your interl graphic card
    on 3d settings, look for it
    PM me if you need more help

  • MoiraMoira Member Posts: 173
    ibitato said:

    check the ini file

    I did, there's nothing that I'd recognize as helpful for disabling the water effects.

  • ibitatoibitato Member Posts: 64
    brasan said:

    ibitato said:

    brasan said:

    I have a problem with flickering graphics in the menu.
    It's almost impossible to read.
    Fixed by playing in windowed mode.
    But I do indeed want to play it in fullscreen.

    Running it on:
    - ATI Radeon 5770
    - AMD Phenom x6 3.2ghz
    - 8.0GB Ram
    - Windows 7 64bit w/ SP1

    Edit:
    my display driver version is 9.2.0.0.

    try enabling vSYNC ON all time and opengl triplebuffer
    Didn't work :(

    Turning VSYNC on seemed to help a little bit, but it's still flickering.

    turn triple buffer off (i was wrong the first time it's off)

    brasan
Sign In or Register to comment.