Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Why oh why Won´t this Portrait work??

Fellow Adventurers! I call for your help in this most dire of matters! I have tried everything in my power to make this portrait work for me! Nothing I do helps me prevail though!

Can some kind soul tell me why? (Or, better yet, find a way to get it to work?) This is annoying more so much more than it probably should...

I´ll include both the original image file as well as one of the countless bmp´s I have made in my futile attempts.

zafrymbf66is.jpg
9n9i0ikznixa.bmp

Thanks guys!

Comments

  • GusindaGusinda Member Posts: 1,463
    Hi @snoopdoggyboba, try these. The L version is the torso shot (420x660) and the M is the portrait (210x330). A quick look indicates that the only problem you have is that you may not have used an M version. L = Character Record and M = Sidebar Portrait. Yours showed up OK in the Character Record but not on the sidebar. As a rule (for me anyway), I also name them with all lowercase except the M/L and no more than 7 characters including the M/L. Had some problems earlier and change to this convention; no problems since.

    Gus

  • snoopdoggybobasnoopdoggyboba Member Posts: 12
    Thank you so much, these appear to work!

    The lowercase thing is funny because I´ve literally fixed a portrait not working before by writing the name in all uppercase. :)

    Gusinda
Sign In or Register to comment.