Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

new Mac OS will no longer launch BG2EE

Oh goodie, Mac OS Catalina 10.15 doesn't like BG2EE....It doesn't like BG1EE but it does launch SOD. So, what next?? Is there a way to Launch BG2EE from within SOD? Or am I screwing something up?

Comments

Sign In or Register to comment.