Skip to content

A greyed out spell in the priest spellbook

I have the "chant" spell greyed out in my spellbook...on the descriptions side !

So I click to memorize it ... I rest and still greyed out on both sides...
How to fix that bug ? Other spells work as intended so why this one ...

I already tried to make another save, restart the game...

Comments

  • kjeronkjeron Member Posts: 2,356
    Chant's spellbook icon is naturally grey, instead of white/yellow, the greyscale applied while unmemorized does little to distinguish it from a fresh copy, which will actually appear lighter than the unmemorized copies.
    If your on a PC you can extract the attached icon into your override folder, which uses a color scheme closer to other "white/yellow" spell icons.
  • Lionel_PLionel_P Member Posts: 4
    It is not just a question of color ...I can't use it...
  • ChroniclerChronicler Member Posts: 1,384
    Have you tried resting?
  • Lionel_PLionel_P Member Posts: 4
    So I click to memorize it ... I rest and still greyed out on both sides...
    I already said that I tried to rest :).
  • ZaxaresZaxares Member Posts: 1,287
    So the spell just fails to cast whatsoever? That's really odd. Chant is unusual is that the priest can't do anything else while Chanting, so if you do cast it, make sure that you don't subsequently attack or cast another spell.
  • Lionel_PLionel_P Member Posts: 4
    I would say that it fails if I can click on it, but it does not event appear after resting... And no, I am not casting anything as I try to cast Chant as soon as my characters wake up. (Maybe my english is not perfect, don't hesitate to correct me if needed)
  • BelegCuthalionBelegCuthalion Member, Mobile Tester Posts: 453
    edited April 2020
    I have exactly the same problem ...
    - bg2:ee windows beamdog launcher (with fixpack, atweaks and SCS installed, as well as dragonspear ui+)
    - Anomen ist the priest
    - chant is in my spell book
    - I can memorize chant, I rest
    - if I want to select chant from the menu to cast it, it is just not there, so I can't select it. it still is in the memorized spells section in the spell book.
    - the icon is "light grey" in the spell book and in memorized spell list

    any ideas?
Sign In or Register to comment.