Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

IWD:2 Mod Needed

Allanon81Allanon81 Member Posts: 227
I need someone (@Gusinda)? to put together an IWD 2 mod for me that includes basically all the mods from this reddit page:

https://www.reddit.com/r/icewinddale/comments/2gv65s/complete_list_of_icewind_dale_2_mods/

I would appreciate it if someone could do this. :)

Timbo0o0o0

Comments

  • IseweinIsewein Member Posts: 404
    Most of these are WeiDu mods and can be installed on top of each other without complications. Here is an order which worked for me.

    StummvonBordwehr
  • Allanon81Allanon81 Member Posts: 227
    edited January 2020
    @Isewein Can you do that for me, because I don't have access to a PC and I'm emulating on Android.

    I also need a portrait pack specific for IWD:2 because all the one's I see are self extracting exe's which you can't do on Android.

  • GusindaGusinda Member Posts: 1,808
    edited January 2020
    Hi @Allanon81, haven't logged in for a while due to XMas and Family...

    Although it shouldn't matter, which emulator are you using GemRB/MagicDOS/Exagear RPG ? I played IWD2 on a table many years ago using GemRB and it worked reasonably well (on the original Samsung TAB).

    For the mods listing, I have used most of those and can put them into a package (which will be installed differently to the normal EE games). One of the mods is the Widescreen mod which requires dimensions. I currently have 1920x1200, 1920x1080 and 1440x900 (for different systems) setup. Do yo have a preference? Not knowing how powerful your system is, I could prob start with 1440x900 and see what happens.

    Also, do you want any CDTweaks components installed?

    Gus

    Edit: Which portrait pack did you need?

  • GusindaGusinda Member Posts: 1,808
    Hi @Allanon81, sorry about the delay on this. It has been a very busy month...

    Attached is a link for the requested modfile and the WeiDU.log. This will install very differently and depending on which emulator, may or may not work. If you are using GemRB for example, then it wont work because of the edited IWD2.exe. GemRB doesn't use it so can't access the changes. Some other emulators also may have a specific size/requirement for IWD2.exe to work, these also won't work. If this is the case, you would need to look at the mods that you want installed and blacklist the ones that edit IWD2.exe...

    IWD2 v2.01.101615_Allanon81.7z

    To install, you need to unpack all and let it overwrite your IWD2.exe as well as the dialog.tlk (I have kept the original there as well if you require it, and your party.ini (also kept the original).


    Hope it all works and plays well for you.
    Gus

    StummvonBordwehr
  • Allanon81Allanon81 Member Posts: 227
    @Gusinda Sorry I didn't reply earlier I've been knee deep in fallout 2 mods and yeah I'm using Exagear RPG. I've gotten basically all fallout 2 mods to work on Exagear and I'll give this a shot too. Thnx for the download. Still having a blast with the BG1 package you made for me. Adios! :wink:

    Gusinda
  • GusindaGusinda Member Posts: 1,808
    @Allanon81, should work with Exagear RPG. Tried it out when it was a free demo on Google Play. I found it that to be one of the better emulators (although I haven't tried it with IWD - played Red Alert 2).

    Good news on the BG modfile.

    Happy Gaming
    Gus

Sign In or Register to comment.