Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Stuck in the isle of Balduran. Help, please

Hello everybody,

During the fight against Karoug and the wolfweres, my protagonist ran to the third deck after backstabbing Daese the mage to death. Karoug and his wolfwere pack were all still alive by that time, but did not run after my protagonist. When I returned to the top deck neither Karoug nor any of his wolfweres were there waiting for me. Only their loot (as if I had killed them). Peladan (Maralee's baby) was missing, however. Most strange really.

This error is serious because now when Kaishas Gan asks me if I killed all the wolfweres, I can only answer that there are still some left, so I am stuck in the isle. Is there any console command that I might use to solve this situation or is recovering an old save my only option?

Thank you.

Comments

  • JumbotronJumbotron Member Posts: 9
    edited November 14
    It seems fixed now. This is what I have done. I have returned to the top deck of the Wandering Eye with my whole party. Then I have make Karoug spawn via the console. This has triggered his scripted dialogue and the subsequent fight has ensued. This time I have been able to kill Karoug and his fellow wolfweres. When I have spoken to Kaishas Gan afterward, I have finally been able to tell her that the wolfweres are no more a threat and so the quest has advanced normally.

    I could not imagine it would be so simple to fix. I could have saved this topic. My bad.

    Permidion_StarkBlackbɨrdJuliusBorisov
  • Permidion_StarkPermidion_Stark Member Posts: 4,605
    Jumbotron wrote: »
    I could not imagine it would be so simple to fix. I could have saved this topic. My bad.

    Seriously, not a problem. If I had encountered the same situation I wouldn't have had a clue how to fix it so it is helpful to hear how you went about it.

    Jumbotron
  • jsavingjsaving Member Posts: 965
    edited November 15
    I've seen this happen before in EE but not in vanilla. Not running is the only workaround I ever found but it's good to know there is another.

Sign In or Register to comment.