Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't open or create ANY module with the toolset

I recently reinstalled Neverwinter Nights, and the game itself is running perfectly. However, the first time I tried to run the toolset, then load a module, I get the error message:

Access violation at address 0051c9a4 in module 'nwtoolset.exe'. Read of address 00000040.

I've spent a couple hours searching the internet trying to resolve this, but it seems past support issues or currently open issues are not searchable anymore with the change to the support desk. The only similar problem seems to be people with compatibility issues with NVidia, and even though I don't think this is the problem, I tried the solutions anyway. No luck there either.

What I have already tried:
* Deleting My Documents/Neverwinter Nights folder, then running the game, exiting, then running the toolset. Same error.
* Removing the "environment mapping on creatures" option in the toolset. No effect.
* In my NVidia Control Panel, I set a program option for nwtoolset.exe for Threaded Optimization to be 'Off'. No effect.
* The Open Modules dialog lists modules stored in both '[InstallDir]\data\mod' and 'My Documents\Neverwinter Nights\modules'. Opening modules stored in either path have the same result.
* Creating a new module generates the same error message after clicking 'Next' in the Module Name Dialog, and no new module is created.
* Verified Integrity of the Game Cache in Steam.
* Running the toolset as administrator. It should be by default, but I explicitly chose the option. No change.

What I am using:
* NWN latest public build via Steam
* Windows 7
* Phenom II x6 1090T (desktop circa 2011)
* Steam game installation and game files are both on the same SSD; neither are in '\Program Files'.

Its probably been more than a year since I last played NWN EE. I was able to use the toolset back then as well. Also, since no one else seems to be hollering about a broken toolset, I can only assume the problem is on my end... but I haven't a clue what that could be.

Comments

Sign In or Register to comment.