Skip to content

Linux - beamdogClient-2.1.11-x86_64.AppImage, problem with starting

erpeerpe Member Posts: 2
Hi,

I have a problem running the client for Linux (AppImage, latest version - beamdogClient-2.1.11-x86_64.AppImage). I tried on my desktop with openSUSE Tumbleweed (fully updated, kernel 5.12.9) and on a virtual machine with Ubuntu 20.4 (fresh installation). However, the client does not start. I do not receive any error message.

Does anyone have a similar situation? I suspect it is a problem with the image.

I have no problem running any other programs in AppImage, only the Beamdog client.

Comments

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 22,331
    The Client has a few issues and this can be one of them. I'd recommend reporting the issue at https://beamdog.atlassian.net/servicedesk/customer/portals so that it could get tracked (we plan to address all the issues with the Client eventually) and also ask for Steam keys (you won't get similar problems on Linux if you run our games on Steam).
  • erpeerpe Member Posts: 2
    Thank you for your quick reply.

    Hopefully the developers will be able to overcome all the problems with the Beamdog client soon.
    JuliusBorisov
  • emanuelmentaemanuelmenta Member Posts: 13
    erpe wrote: »
    Thank you for your quick reply.

    Hopefully the developers will be able to overcome all the problems with the Beamdog client soon.

    I have the same problem in Ubuntu. I gonna ask for a Steam key
Sign In or Register to comment.