Skip to content

GOG version for Linux is broken and needs a fix.

Hi guys!
The GOG version for Linux doesn't work on Ubuntu anymore. The problem is, the installation file misses 32 bit libjson libraries and the only viable way of fixing it is to notify Beamdog studios for them to repack the installation file.
How do I reach someone in charge and explain them the problem?

Comments

  • inethineth Member Posts: 637
    I'm pretty sure the installers are bundled by GOG, so your best bet would be to contact GOG support.
  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 22,144
    Hello! What game is this about? Can you please provide more details?
Sign In or Register to comment.