Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't uninstall NWN

pommel_jewelpommel_jewel Unconfirmed, Member Posts: 1
I can not seem to uninstall the game on my Mac running MacOS 10.13.5

When I uninstall it says "An internal error has occured, if you notice repeated issues please contact Beamdog support".

I've tried verifying the game to no avail. Any ideas?

Comments

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 16,755
  • Dreadlord_AnwynDreadlord_Anwyn Member Posts: 48
    edited December 2018
    I have this problem too, I mucked around with the files erroneously. I did this because the game kept telling me I was missing needed HAKs when I would try to log into my nwserver on the same machine. This was after I used NWhak to merge some Haks together for new material in my module.

    I found out that nwhak and nwexplorer could cause such issues so I removed them and uninstalled NWN on steam and was trying to uninstall the retail version. I did a rebuild after deleting an additional folder according to a prompt I got when trying to install the developer version to a different folder (part of the aforementioned mucking about). The prompt basically told me if I was going to make a new folder to give it a new iteration of the number used by the beamdog installer.

    The other bit of mucking about was putting my haks in the hk folder and creating a tlk folder. I did this because of aforementioned messages that I was missing a HAK that I was certainly not missing. I removed them when I saw a post mentioning you shouldnt put stuff in the hk folder.

    I feel I should maybe also mention that the game would run my module if I didnt use nwserver, In case that wasn't inferrable. Also, the game would show two versions of my module if I posted a game to the internet without NWserver even after I deleted all but one iteration (AFAIK).

    Edit: I just noticed its trying to complete the earlier attempt at downloading the dev build that I thought I aborted. Ill let that finish and it may just clear up my issue.

    Edit 2: nope, I also apparently read the number wrong I think when I was prompted on how to make a new folder. I guess Im headed to the support page then.

    JuliusBorisov
Sign In or Register to comment.