Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Lower terrain no longer working on Mac? (Solved)

jimdad55jimdad55 Member Posts: 42
edited April 2020 in Builders - Toolset
I use a Mac through WINE for the toolset and it works great ( until I mistakenly hit the upgrade button for Catalina then its goodnight Vienna!)

A feature I never use is lower terrain which is meant to be a right click while having lower/raise terrain selected. I seem to remember using it while doing the Fern tutorial just over a year ago which is when I started using the toolset. however, today for no real reason I tried to lower a piece of terrain and it didn't work with Right click . I tried then with Function, ctrl, command and shift keys as modifiers and nothing works. Has this been changed in a recent update or am I being silly and missing something. I'd be grateful if anyone using the toolset on a Mac with WINE would check and let me know if theirs still works. Thanks.

Post edited by jimdad55 on


Sign In or Register to comment.