Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

BGEE won't launch; clean reinstall doesn't work

tl1942tl1942 Member Posts: 75
edited August 15 in Troubleshooting
I posted another thread about this, but for some reason that was deleted by a moderator.

I just finished 75+ hours in BGEE (Steam version) with mods. I have SOD installed.

I'd like to have a clean reinstall of the game.

-I uninstalled the game on Steam, then reinstalled. The game no longer launches.
-Validated game files. No effect.
-I uninstalled again. This time, I deleted the BGEE folder in My Documents and the install folder itself.
-Reinstalled, tried to launch. Doesn't work.
-I uninstalled again. Used a registry cleaner to delete any mention of Baldur's Gate. Reinstalled. Validated game files. No effect.
-I tried moving it to a different install folder. No effect.
-I thought maybe Steam cloud saves were in play somehow...maybe it's looking for saves that aren't there anymore. Restarted Steam in offline mode. Tried to launch BGEE. No effect.

At this point, I don't mind losing my 75+ hour savegame and all my party members and equipment. My only goal now is to launch the game so I can play SOD. Can someone tell me how to do that?

EDIT: btw, when I double-click Baldur.exe in the BGEE folder, I get the message "This application was unable to start correctly (0xc00007b). Click OK to close the application."

I'm 100% positive this is somehow related to mods....but I'm at a loss to explain it.

BTW, there is no separate sod.exe or anything in this folder (contrary to what I've seen in other posts here).

I just want to be able to launch the game. I'm completely desperate. I just don't understand why a clean reinstall doesn't work....

EDIT #2: FIXED!!!!! Did some digging and found this thread: https://steamcommunity.com/app/228280/discussions/0/864971287471383706/
The directory structure wasn't the same for me (presumably changed in recent patches)....but I thought the OpenAL32.dll issue might be it. I found the dll online and put it into my install dir...and now it launches and works 100% perfectly!

The devs may want to take note. For whatever reason, the game will not start without this dll, and it is *not* automatically installed with the game or when files are validated on Steam.

JuliusBorisov

Comments

Sign In or Register to comment.