Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

How to disable the intro movies in NwNEE

AtrophiedericAtrophiederic Member, Mobile Tester Posts: 146
Hello all!

I don't roll with the movies in the 1.69 install, haven't for a long time. I was seeking to do the same in the Enhanced Edition (to save a few valuable seconds of clicking time), but could not figure out how to do it, and could not find a relevant thread here on the forums, either. "Reveal your secrets!" didn't even work!

So I went to our friend Google, and turned up this result at PCGamingWiki ...

1. Go to the installation folder.
2. Open nwn.ini.
3. Go to [Display Options]
4. Add the line Disable Intro Movies=1
5. Save your changes and close the file.

Works like a charm!

shadguyJuliusBorisov

Comments

Sign In or Register to comment.