Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Sarevok57's Mega Icewind Dale Mod is finally here and it's a big one

12346»

Comments

  • gattberserkgattberserk Member Posts: 190
    TY so much,

    So I just put in override folder and all is good right?

    I saw your mega mod actually fix the APR issue which is why I thought it will be good to follow that.

    sarevok57
  • sarevok57sarevok57 Member Posts: 5,677

    So I just put in override folder and all is good right?

    yeppers

  • LiamChgoLiamChgo Member Posts: 23
    I recently decided to replay IWD:EE. Since I've played it several times already, I decided to look around for any mods and found this one. I figured I'd give it a try. First think I noticed was that my half-elf bard was not allowed to be any good alignment, so I settled for Chaotic Neutral. After I finished creating my party, I started the game. When I attempt to do a quick save, I get an error message that there is not enough disc space to complete the save (I have over 80 gb free on my hard drive). I can still use the save button to do a regular save game. The autosave file saves under the name "Case of plenty +1". Any trolls I encounter in the game stand still while I simply walk up to them and hack away. The same thing happens with the Barrow Wights on the barbarian burial isle. I've made it to the Luremaster and have already noticed that the harpys are exhibiting the same lack of behavior. I'm considering simply removing the mod and starting over.

  • sarevok57sarevok57 Member Posts: 5,677
    when i made this mod it was compatible with v1.4, now iWD is either 2.5 or 2.6 if you are using the beta

    so if you are playing the game with v2.x or higher there will no doubt be tons of issues

    unfortunately i haven't had the time to update this mod to be compatible with v2.x or higher

    perhaps when 2.6 goes mainstream i might work on it again, but it will take a while if that even happens at all

    StummvonBordwehrGusindaLiamChgo
  • LiamChgoLiamChgo Member Posts: 23
    Yes, I'm running v2.5.17.
    Also, I forgot one other little bug. Orc shamans appear as myconids.

    sarevok57
  • desffdesff Member Posts: 1
    This mod on the newest version of IWD EE breaks the quick save function, you receive the not enough memory error when you replace your dialog.tlk file. Any parts of the mod that might work without needing to replace that file?

  • sarevok57sarevok57 Member Posts: 5,677
    desff wrote: »
    This mod on the newest version of IWD EE breaks the quick save function, you receive the not enough memory error when you replace your dialog.tlk file. Any parts of the mod that might work without needing to replace that file?

    this mod was made to work with version 1.4 since this mod is pretty old

Sign In or Register to comment.