Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

How to keybin caret (^)

Hey there!

I want to bind "select all" to the caret key (^ - left to the 1), but that wont work. Any ideas, how I get this done?

Greetings
juppsen

Comments

  • argent77argent77 Member Posts: 3,124
    That key is often a "dead key" on non-English keyboard layouts which might be the cause of this issue.

    You could try setting up the keybinding in the baldur.lua file directly. The file entry should look like this:
    SetPrivateProfileString('Keymap Quick Slots','Select all','94')
    

    '94' is the Ascii code of the ^-key. Make sure the game is not running while making the changes because manual updates are discarded when you quit the game.

  • juppsenjuppsen Member Posts: 11
    Thx very much, but that didnt work :(

Sign In or Register to comment.