Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Movie Madness

kavakekavake Member Posts: 17
edited January 2013 in Windows PC (Archive)
I have a problem with the opening movie. for sound I get only static. I can hear the voices only as back ground whispers. Also I not sure but I think that the movie maybe skipping in places. Also I have to watch the intro movie over and over every time I sigh into the game to play it. That has really gotten Old and is a bit nerve raking. I thought I saw some where about something being done to modify the intro movie. But I do Not know what it was. Could that be what's causing these problems? When I finally get to the game loading screen everything works fine. I noticed that a lot of other movies have a spot to click on to skip the movies. I was hoping that y'all would do the same thing for the intro movie. I have just the mother board for sound and graphics. I have not modified the program in any way. I don't know how to do so any way. Sorry for being so long winded but I learned a long to ago to put as much info into a posting as possible to try and answer as many questions about the problem as I could. I have downloaded the new update and read what was posted as modified content. But this was not mentioned as part of the upgrades. I really hope you will add a pass or skip ability to the intro movie. Its become a real headache every time I sign in to play. TY for your time.

Post edited by Jalily on

Comments

Sign In or Register to comment.