Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Known Hardware/Driver Issues

13»

Comments

  • ibitatoibitato Member Posts: 64
    Moira said:

    ibitato said:

    check the ini file

    I did, there's nothing that I'd recognize as helpful for disabling the water effects.
    ill check later at work ATM

  • BragonBragon Member Posts: 2
    Ok all my graphical problems have been solved with the baldur.ini edition:

    INSERT INTO options ROWS ( 'Graphics', 'OpenGL Version', '1',
    'Window', 'Full Screen', '1',

    I deactivated the Full Screen mode (0) to avoid flickering problems on the UI and videos.
    The navigation with the mouse is difficult in the window mode but it's still better than before.

    The game works fine and doesn't crash anymore, but i encounter multiple glitches due to the UI design: small or unreadable fonts (number of arrows), stone texture on the menu button that change from a screen to an other etc.

    Major bug on multiplayer mode: when i try to sleep in an Inn (Fledepost for example), the game freezes on a PAUSE mode that you can't deactivate.

  • brasanbrasan Member Posts: 3
    ibitato said:

    Ignatius said:

    Running XP on a laptop with Intel 4000 Series Chipset graphic card. Lagging has been much reduced by changing the .ini file and setting compatibility to W95. Have not yet been able to upgrade my drivers.

    My main issue is a game freeze,(with a subsequent PC crash and system reboot if I kill the .exe) both upon game exit and when using the Alt+tab feature. Every time.

    I have had several game freeze / system crash when travelling from one map area to another.

    And I still get very annoying flickering when I do certain things (equipping a leather type armor - no problem with another armor type so far - and/or a helmet), which won't go away going into windowed mode and back to plain screen. It will go away if I exit the game (and crash my pc), and re-launch.

    Lagging is fine except for movies. I suspect that when I will go into heavy visual effect combats, lagging will remain a problem.

    Overall playing the early part of the game is possible, but still extremely painful due to instability of BG:EE on my platform.

    try disabling triple buffer for opengl for the flickering
    This fixed my flickering issues when in full screen atleast!

    Oh joy! :D

  • riverslqriverslq Member Posts: 3
    So whats the workaround if baldur.ini is never created? Its not where its supposed to be thats for sure...

  • thedemoninsidethedemoninside Member Posts: 188
    brasan said:

    ibitato said:

    brasan said:

    I have a problem with flickering graphics in the menu.
    It's almost impossible to read.
    Fixed by playing in windowed mode.
    But I do indeed want to play it in fullscreen.

    Running it on:
    - ATI Radeon 5770
    - AMD Phenom x6 3.2ghz
    - 8.0GB Ram
    - Windows 7 64bit w/ SP1

    Edit:
    my display driver version is 9.2.0.0.

    try enabling vSYNC ON all time and opengl triplebuffer
    Didn't work :(

    Turning VSYNC on seemed to help a little bit, but it's still flickering.

    The game is running at 30 fps, and most modern monitors run at 59-60. Vsync is supposed to cap your fps in games so they don't show that screen tearing when running applications at higher than the refresh rate of your monitor. That is usually what causes the tearing.

    Now I don't know if that works both ways. Possibly because the fps is capped so low in BG:EE, that may cause tearing too? Either way, I see no reason why Vsync would work in this game at all.

  • PhemassaPhemassa Member Posts: 4

    and baldur.ini don't created yet.. never opened the game!

  • VaryahenVaryahen Member Posts: 224
    edited November 2012
    Try this:

    Right click to the baldur.exe, properties.

    Set this configuration or try another diferent (Maybe Win 95)

    image

    Dont forget to run as administrator.

    Sorry for spanish language, but I know you will understand enough.

    That worked for me.

  • BartimaeusBartimaeus Member Posts: 15
    edited December 2012
    I'm not sure if it's been stated yet, but baldur.ini is located under C:\(User)\My Documents\Baldur's Gate - Enhanced Edition\ - for those saying it's missing.

    ALSO: Disabling triple buffering fixed my flickering problems. Yay! (HD5770)

  • MoiraMoira Member Posts: 173
    @riverslq @Phemassa

    Baldur.ini is created by the game if it doesn't exist yet.

  • JoeWalkerJoeWalker Member Posts: 75
    I downloaded the new patch via Beamdog and it did nothing. The game and videos still lag very badly. More so when there is magic/water.

    I'm using: Acer Aspire 7741Z (Win7)
    Intel Pentium P6200 (2.13GHz, 3MB L3 cache)
    Intel HD Graphics
    3GB DDR3 Memory
    500 GB HDD

    Any suggestions?

  • GloktaGlokta Member Posts: 97
    I currently have a problem with the game freezeing for a couple of secounds relativly often, granted it seems to be sound related, turning off the sound in the sound menu seemed to do the trick (still need to play abit more to confirm, playing without sound is abit *sadface*)

    Currently using a integrated sound card tho:/
    P5Q Deluxe Motherboard /w AudioMax Integrated Digital HD audio (With the most up-to-date drivers)

  • HenrikHHenrikH Member Posts: 8
    Moira said:

    @riverslq @Phemassa

    Baldur.ini is created by the game if it doesn't exist yet.

    Except some of use have a game that continually crash before it even gets to creating the .ini file ;-)

  • masterdesbaxtermasterdesbaxter Member Posts: 51
    edited December 2012
    I found that selecting "Disable Visual Themes" solves flickering and lack of circles for me.

    (That's in the Compatibility tab in Properties, from R-Clicking on the App.)

  • JoeWalkerJoeWalker Member Posts: 75
    When we get a crash report where do we send it and what else do they require?

  • CoolMcFinnCoolMcFinn Member Posts: 3
    I have a ATI Radeon 2100. Everything goes fine until the game begins. Once my main character appears outside of the Candlekeep Inn, all that appears is a large black box that covers most of the screen. The character portraits on the right are visible as well as the first 2 control buttons at the top left of the screen. Please help!

  • swnmcmlxiswnmcmlxi Member Posts: 297
    JoeWalker said:

    When we get a crash report where do we send it and what else do they require?

    See the original post here:
    http://forum.baldursgate.com/discussion/10340/game-patch-1-0-2009/p1

  • WulfyWulfy Member Posts: 32
    JoeWalker said:

    I downloaded the new patch via Beamdog and it did nothing. The game and videos still lag very badly. More so when there is magic/water.

    I'm using: Acer Aspire 7741Z (Win7)
    Intel Pentium P6200 (2.13GHz, 3MB L3 cache)
    Intel HD Graphics
    3GB DDR3 Memory
    500 GB HDD

    Any suggestions?

    I've got the same problems. Currently I'm playing on another machine, but if you find a fix, please post it!

  • JoeWalkerJoeWalker Member Posts: 75
    @Wulfy I downloaded the third patch available and it also did nothing. I've tried pretty much everything and the one thing that has improved the gameplay is going into the file location, finding baldur.exe and setting the compatibly to Win95 and running as administrator - I'd do this for the time being if you haven't already it'll significantly improve the lag but until they release a patch to fix the intel I think were stuck.

  • WulfyWulfy Member Posts: 32
    @joewalker Thanks, dude! I tried fixing compatibility at one point and the game wouldn't launch, but I'll have another crack at it!

  • Aris4lifeAris4life Member Posts: 103
    @Bragon

    nice avatar that you got there :O

  • ElectricMonkElectricMonk Member Posts: 599
    I didn't have any problems with the game in its original form despite a couple of trivial errors, yet since the latest patch (or perhaps the one before it) I now have a problem, all the videos are terribly laggy. This isn't a big problem or anything (well, the videos are unwatchable in-game, but as long as it's fixed eventually it doesn't bother me much), I just found it interesting for two reasons: they ran perfectly before patching and they still run perfectly when I play them directly in VLC media player, so the video files aren't corrupted.

    I've tried running in Windows XP compatibility modes as administrator to no effect. I've deleted and re-downloaded and reinstalled the game, also to no effect. I have the latest video card driver from AMD, but I even rolled back to the latest recommended by Windows, also to no effect (so then I reinstalled the lastest AMD recommended driver).


    Laptop that I'm playing the game on:

    AMD Phenom II N970 Quad-Core 2.2 GHz
    4 Gb RAM
    64 bit Windows 7 Home Premium
    ATI Mobility Radeon HD 4200 Series

  • DaliborDalibor Member Posts: 3
    Hello, I have a problem with picture in the game. It looks like this: http://www.php-gympl.wz.cz/bgee.jpg (it should be a scene next to a Candlekeep Inn). I use HP Probook with Core i5 2450M, and dualized graphic cards: first is Intel HD graphics and the second AMD Radeon HD6490M (1GB). Can you help me how to repair it? Here I only read problems and solutions with nVidia, but nothing for Radeon.

  • Son_of_ImoenSon_of_Imoen Member Posts: 1,808
    I have a particular issue on my Intel-driven laptop I've read somewhere on this forum about back at launch, but I don't know if a solution has been found.

    Specifics of the issue:

    - when starting in fullscreen, the main menu flickers,
    - consequetively, when starting the game, the selection circles are missing.

    Workaround:
    - if game is set to windows mode and restarted, the issue is gone
    - issue reappears if game is set to fullscreen though.

    I saw a description of this issue by someone else and was wondering if anyone who has this specific issue, found a way to play fullscreen after all?

    The specs of the system I have this issue with are Windows 7 64-bit, Intel Pentium B970 @ 2,3 GHz with Intel HD Graphics.

  • jmkarlssonjmkarlsson Member Posts: 30
    I have recently purchaced a new PC and it has an intel graphic card is there anything I can do to play the game?

  • AendaeronBluescaleAendaeronBluescale Member Posts: 335

    I have recently purchaced a new PC and it has an intel graphic card is there anything I can do to play the game?

    Wait for the coming patch that is currently in Beta Phase 3

  • jmkarlssonjmkarlsson Member Posts: 30
    When is the next patch released and will it also be so that they will fix BGII ASAP?

  • AendaeronBluescaleAendaeronBluescale Member Posts: 335
    The next patch is TBA but will maybe released before BG2EE.

  • AendaeronBluescaleAendaeronBluescale Member Posts: 335
    edited November 2013
    nVidia GTX 4xx and GTX 5xx series:
    The GPUs of the Gxx 4xx and Gxx 5xx series have intentionally weakened OpenGL capabilities to force sales on Quadro assistance GPUs (VERY expensive!) for OpenGL usage. This also negatively affects BG:EE

    Workaround: If you have an AMD or nVidia IGP (that is not of Gxx 4xx or Gxx 5xx), disable your GPU in your BIOS temporarily and use the IGP instead or replace your nVidia GPU with a Gxx 6xx or an AMD Radeon one.

  • GFallenGFallen Member Posts: 1
    edited November 2013
    ATI Radeon X1650 Pro
    AMD Athlon 64
    Windows XP SP3
    http://www.sysprofile.de/id178749

    Having two issues: first is lag, second flickering ("dancing shadows" would be the best way to put it).

    What didn't help:

    -Baldur.exe: Compability Mode (Windows 95, Disable visual themes)
    -Baldur.ini: OpenGL version 1, Full screen 0, increase framerate
    -Disable mouse hardware acceleration
    -Latest AMD drivers (10.2)
    -Omega drivers (4.8.442)
    -Disable/enable triple buffering
    -Run as Administrator

    I'm running out on ideas, except for a fresh Linux install or VM...

    edit: it seems the issue is with the tutorial map, its better elsewhere

    Post edited by GFallen on
Sign In or Register to comment.