Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Black Pits II, Can't progress. Character "disappears"

gaxxaggaxxag Member Posts: 4
edited February 2014 in Not An Issue
I started up Black Pits 2 and am playing it solo. Whenever I finish the first fight, I get the "congratulations... but can you do it again?" line, and then my character disappears, while my POV remains in the pit. I can access my inventory and stats, and the game is not paused. It's similar to trying to select a character who is on a different map, but my POV will not move to my character. I am stuck looking at the screen. If I save there, and load, the first dialogue of the game starts again for a second or so, but then the game crashes.

I tried reloading and doing the first fight several times. I tried killing all enemies with ctrl+y. I tried starting a new game entirely. No matter what I do, I always encounter this bug.

Post edited by Illydth on


  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @gaxxag, I just tried it and it is working fine. A question and a request: are you using any mods, and can you zip up your saved game and attach it here?

  • gaxxaggaxxag Member Posts: 4
    I'm not using any mods. I edited my character in EE Keeper, but that doesn't seem to be the problem, as the bug still triggers when I use a different character. My save file is attached (it's a quicksave)

    Everything is running fine in SOA

  • CrevsDaakCrevsDaak Member Posts: 7,135
    edited February 2014
    reminds me of a not an issue were the PC's gender was changed into illusionary-7.
    EDiT: everything is OK with a look in NearInfinity.... I'll try it later in the game.

  • Troodon80Troodon80 Member, Developer Posts: 4,110
    edited February 2014
    I've tried a bunch of things in-game and still get the same problem. I then tried starting a new Black Pits game and importing that character. There are two things that I can see that are different from each other. The first is memorisation, Innate is set to 65535 (-1); however, setting that to a more appropriate number doesn't change the outcome. The second is the party. In a standard Black Pits saved game, it appears that the first six characters are placeholders, with the first slot in this case being the player. The characters second through sixth appear to be out of party, but with a party slot position of 1. It's possible an early version of Keeper was used. Other than that, I cannot see anything else that would be out of the ordinary.

    I would say it's not the character, but rather the saved game itself, but since @Gaxxag stated that it was happening even with a different character, I'm not sure.

    @Gaxxag, as well as the question that @Gate70 has asked, what version of Keeper did you use?

  • IllydthIllydth Member, Developer Posts: 1,641
    @gaxxag: I think the question being asked by my comrades here is: Does this happen when you don't modify your character?

    There's always the possibility that a solo character playthrough has problems since the game was built around a 6 character party.

  • Troodon80Troodon80 Member, Developer Posts: 4,110
    In addition, does it also happen if you are not using a single character?

  • IllydthIllydth Member, Developer Posts: 1,641
    Given the inability to re-produce, and the fact that we've not gotten a response on things since the 8th, I'm going to move this to Not an Issue

    @gaxxag: If you do get this and the information above doesn't help you, please take some time to answer a few of the posed questions above and @ me so I can move it back to active.

  • NudalNudal Member Posts: 8
    edited August 2014
    I see this is an old issue... but it's happening to me. At first I found this and saw that the person went from a 6 person party down to 1 and thought that was my issue to... but then I started a completely new game with just my 1 character and it's still occurring.

    Only difference is, I imported after capture to get some of my stuff. I am using no mods, nor have I edited my character in EE keeper or anything like that. My game is vanilla, with the exception of CLUA enabled.

Sign In or Register to comment.