Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't type character names

RimveeRimvee Member Posts: 3
Hello. I just bought and installed ID:EE on my Samsung Galaxy Tab S2, but I'm unable to create characters because when it comes to naming them typing does nothing. The samsung keyboard comes up and the cursor bar is flashing in the text box, but nothing I type comes up and the done button remains greyed out.


  • Gate70Gate70 Member, Developer Posts: 3,668
    I've just tried this on Android using both pregenerate character and deleting one of the single player new game pregenerated characters. I don't have a Samsung device to try it on.

    Have you tried shutting your device down and restarting it since installing the game. There have been a few people who reported issues which went away after a reboot.

    & if the issue persists, what keyboard are you using - I tried with "google keyboard" so will recheck if you are using another keyboard setup.

  • RimveeRimvee Member Posts: 3
    Hello, thanks for the reply. Restarted the tablet and the problem persisted. I then downloaded Google keyboard and I can use it to enter names correctly. If I switch back to Samsung keyboard it doesn't work again. Thank you for giving me a workaround for now, although I really don't like Google keyboard and hope this can be fixed / solved another way.

  • Gate70Gate70 Member, Developer Posts: 3,668
    Are you using the default Samsung Android keyboard as I'd have thought this would have been fairly common if that was the case but I've not seen it mentioned before.

  • RimveeRimvee Member Posts: 3
    Yeah, the default. It's a days old Tab S2 that I haven't really done much to. Android 5.02 if that's relevant.

Sign In or Register to comment.