Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Watchers Keep Level 1 Ritual Issue (Bug?)

Long time lurker here, playing through my first solo of BG:II EE.

I cleaned out Watcher's Keep level 1. Had the bell, candle, and ritual from the sarcophagus. I went up to the alter and placed the bell and candle in the alter with the book. Immediately two statues came to life. I ran to a room and closed the door to gather my wits. I opened the door, found one of the statues, and killed it.

Trouble is, the other statue is missing... I have searched every inch of the first level and cannot find the statue. After giving up my search I decided to try and just get the ritual to begin. I have tried approaching and re-approaching the alter, taking out all the items and replacing them, traveling to a different part of the world map and back, turning the game on and off, but all to no avail...

Like a doofus I kept playing for a bit thinking this would iron itself out and no longer have a pre-watchers keep save.

Any thoughts or clues on to how this issue might be circumvented? Any way to force the ritual dialogue to begin?


  • TressetTresset Member, Moderator Posts: 8,226
    edited December 2015
    I can't say for certain without looking at your save file, but I would assume that the other statue would be around that floor somewhere. I doubt it would disappear.

  • dunbardunbar Member Posts: 1,603
    Those statues are actually quite intelligent (for lumps of stone) and will actively go looking for you and try to get at you through adjoining rooms - so make sure you have checked every room, nook and cranny on that floor.

  • hetreshetres Member Posts: 29
    Hmm I must have missed somewhere how to properly attach a save file, clicking attach file and selecting my save file doesn't seem to work.

    I have scoured every inch of the level with my feet and have found nothing. I've checked each room countless times, walked perimeters, circled around pillars, even just opend all doors and left my character in the middle of the level for an hour while I was away. Nothing helped.

    The only other thing to note is that there is a stuck door! The door just south of the top left room (i.e. NOT the door to where you light the heating fire but to the room with an encased statue in the middle) is stuck! I cannot close the door it seems to be permanantly opened. Could my missing statue somehow be stuck interacting with the door?

  • CaeriaCaeria Member Posts: 201
    edited December 2015
    @hetres To attach a save file, zip it up :smile:

  • hetreshetres Member Posts: 29
  • CaeriaCaeria Member Posts: 201
    @hetres I'll look at it for you (although I'm far from an expert) but I'll also need the matching file called baldur.gam :smile:

  • dunbardunbar Member Posts: 1,603
    @hetres That door was a problem for me once: An opponent got stuck behind it, I could see the red circle but couldn't hit it (the 'door' was in the way) - equally the opponent couldn't get to me because it was trying to get between the door hinge and the wall! I seem to remember backing off and then summoning a skeleton into the other room as bait to tempt it out from behind the door.

  • hetreshetres Member Posts: 29
    Whoops! here are both files. I'll try your summon trick dunbar as well.

  • CaeriaCaeria Member Posts: 201
    edited December 2015
    @hetres Okay, after much trial and error and a LOT of resting, I managed to get the statue to show itself. If you haven't already gotten it to work, this save should do the trick :smile:

  • hetreshetres Member Posts: 29
    Wow! Thanks.

    Might I ask what you did to finally get it to show?

  • CaeriaCaeria Member Posts: 201
    @hetres Yeah, of course! What I did was lay a lot of traps, pretty much. Sometimes it would let me lay them, sometimes it said I couldn't since there was an enemy nearby. I slept in between to replenish the traps. Almost 10 game days later I think and a LOT of used traps, I walked around the corner and found the statue at near death! So I whacked it. Then I made the save I posted, after testing that the ritual would indeed work. You shouldn't have any problems now, let me know if you do :smile:

  • silverdragonsilverdragon Member Posts: 5
    I've hit this exactly same problem...

    So I collected the book, the bell and the candle. Placed them all to the altar (I had previously picked up the book, and killed 4 statues because of it). Then performed the ritual in correct order, awakening the rest of the statues.

    I defeated the statues by running into the kitchen, then strategically opening and closing the kitchen door to send in some summoned monsters and casting area spells from cover.

    At one point, I noticed some of the statues were fighting each other (strange, I thought). A statue ended up killing one other statue, and sadly I didn't get XP for it. But I didn't mind, so I continued playing regardless of this potential 20.000 XP loss.

    From the cover of kitchen door, I kept using ranged weapons and wore down all of the statues to "near death" status. Then finally stepped out of the kitchen and killed them all off.

    The portal doesn't work, it just keeps saying "Somehow, the statues defending the portal are preventing you from entering it."

    I've cast Skull Trap near doors, walked around in every room, and cast area spells to try find the remaining alive statue(s). No such luck... maybe the game is botched because one statue killed another statue, and I got no XP for that kill?

    I wish there was a way to increase the number of Quick Save slots, as I have to go wayyy back in my manual save games to replay up to this point. In times like this, the game is starting to feel more like a chore than having fun time.

  • silverdragonsilverdragon Member Posts: 5
    edited July 2019
    Okay, so I bit the bullet, loaded an old save game, played my way AGAIN through all the previous quests and then took extra care to keep a count of each killed statue. However, this time, I counted 11 killed statues and the portal worked (even though there were 12 statues in the hall?). Sigh...

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 22,069
  • MaurvirMaurvir Member Posts: 1,056
    The statues have a bad way of getting trapped behind the door. I ran into that in my current play through and I was finally able to kill it by carefully positioning one of my party until it's circle appeared.

Sign In or Register to comment.