Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Multiplayer problem between MacOSX and Windows 10 with Version

thedude67thedude67 Member Posts: 3
I am playing without mods, all my drivers are up to date, and my game is up to date and the same version as my brother's.

When he creates a game with a password I can see the game, and sometimes join it, but I cannot interact with it at all, and he cannot see me in character arbitration nor can he see any messages I post in the multiplayer chat window.

He is running MacOSX El Capitan, and I am running Windows 10. We are on the same network. We also tried direct connect where he found his wireless IP address in network settings and I typed it into the direct connect window.

I also tried to create a game and have him join, but he could not even see my game in the list of multiplayer games after refreshing several times. I made this one a local network game.

He set his game to listen for join requests and did not make it a local network game

Basically, we would like to get this multiplayer game going, but are having some difficulty. Any help would be appreciated. Thanks in advance.


Sign In or Register to comment.