Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

BG EE and BGII EE Not Installing Properly

Alright, I know that I'm coming in with an old bug, but this one has some new crappery that's hanging me up.

Running Win 10 on a Dell Vostro 220, dual core @2.93GHz, 4GB RAM, Intel G45 Express integrated graphics chipset (this is running with its latest driver). Games are both the Steam version, no mods.

Installation goes fine, as expected, no errors. Upon trying to start the game is where I get errors.

-Game loads in windowed mode, before the game can launch I receive an error message (both directories are now loaded with bug reports)
-Have tried running as admin, running under every compatibility mode (literally all from Win95 to Win 8), no fix
-Installed both EXE files from the DIST folder in the game directory, no fix
-Tried running under 16-bit mode, tried 640x resolution, no fix

On top of this, people have reported game fixes by tweaking with the Baldur.ini/Baldur.lua file. My game does not have the Baldur.lua file, it is not in the Documents folder or the game directory itself. Windows 10 search reports back that Baldur.lua isn't even on my hard drive. I've reinstalled twice and verified the game cache at least three times, and it never spits back out the Baldur.lua folder for me to try and tweak with.


Sign In or Register to comment.