Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Cannot Enable Debug Mode

I'm having what seems to be a known issue. I cannot enable debug mode. I edit my baldur.lua file adding SetPrivateProfileString('Program Options','Debug Mode','1') . But, the file is always overwritten so that line is deleted.

I have seen several threads about this issue on this forum and others, but none of the proposed solutions has worked for me. Wondering if anyone has found a solution or if i should report this as a bug?

I'm running BG:EE 2.3.67.3 on MacOS Sierra 10.12.2 (16C68). I had this issue while on MacOS 10.11.6 too and none of the solutions worked for that. I'm doing the editing in TextEdit.

So far I have tried all of these solutions:
Adding a baldur.ini file
Make the file Read-only
Uninstalling, deleting all the local files I could find, and re-installing.

When I made it read-only, after I opened the game that line was still in file, but CTRL+Space only paused the game.

Sign In or Register to comment.