Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Can't Disable Story Mode

dinkkusdinkkus Member Posts: 1
edited October 2017 in Troubleshooting
I just recently noticed that all of my characters had 25 strength. Multiple posts state that this is due to story mode. I've checked the "Options" section and ensured "Story Mode" is not selected. The difficulty slider was on core rules. Here's where it gets frustrating.

I made a new game and saved immediately while I'm still in the cage. As soon as my character starts moving, a text will appear above my guy that says, "Story Mode: ON" even though it's not enabled in the options section. It will even happen in the hardest mode (Legacy of Bhaal?) that doesn't allow the difficulty to be adjusted.

Things I've Tried (nothing has worked thus far)

- C:SetGlobal("BD_STORY_MODE","GLOBAL",0)
- Deleting the .lua and .ini files found in C:\Users\username\Documents\Baldur's Gate II - Enhanced Edition
- Deleting all save files
- verifying integrity of game after deleting all files

Comments

Sign In or Register to comment.