Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Planescape: Torment: Enhanced Edition has been released! Visit to purchase and check for details. Planescape: Torment: Enhanced Edition Official Soundtrack is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[READ BEFORE POSTING] List of Bugs and Issues that are specific to Windows PCs

ShandaxxShandaxx Member Posts: 6,728
edited January 2013 in Windows PC (Archive)

this thread is meant to provide an overview of
(common) bugs and issues that are specific to Windows PCs

For general bugs of the game please check out this buglist instead.

I would like you to help on this: If you want any Windows PC specific bug/issue to have added here tell me.
Workarounds can be added here too.

Before making a new thread for a bug, make sure it hasn't been already posted.
Furthermore please make a seperate thread for each new bug.

Tip: Use your browser quicksearch (Ctrl + F for some browsers) to check for the entry of your concern

I'll be responsible for updating this thread from now on. If you find any bug thread not listed please send me a message or post in this thread and I'll update it. @mlnevese

List of windows-pc-specific bugs/issues:

Adjusting Frame Rate
Baldur.ini - where to find it?
Character Files - Where to find them?
Cursor Issues (Mouse Cursor keeps disappearing)
.dmp file too big!
[Error] "LoadLibrary failed with error 998: Invalid access to memory location."
[Error] "You have signed out of the BeamDog Player." followed by "Application corrupt."
Game Crash with upper left text on screen
Intel Graphic driver issues: Slow Performance
Linux & Wine compatibility
Login: "Unable to sign in due to a server error, please try again later."
MSI Afterburner causes (flickering) black and white screen
Screen Resolution 1024 x 1280 unplayable
Settings are set back to default after restart of game
[Sound] Stereo Sound switching between loudspeakers
[Sound] Stuttering Audio on Movies
Support of Eyefinity/Surround
Surface Pro compatibility
Updating: How to cancel the process of updating?
White textures everywhere. No background paintings!

General Workarounds:

Creative X-Fi Owners having issues with Static - possible solution - by DreadPirate_Duo
Intel Chipset/Performance Error - workaround-collection - by Fluffybunny
Intel graphic chipset problems be gone with: Wubi, Ubuntu and Wine - by Anduin
Sound: A fix if you hear no sound at all - by DerDuKe
VMWare: A workaround for graphic card driver issues (and open gl issues) - by Daemondevir
Post edited by mlnevese on


  • ShandaxxShandaxx Member Posts: 6,728
    edited December 2012
    *space reservation*
    Post edited by Shandaxx on
  • ggal2006ggal2006 Member Posts: 4
    i cant inter nashkel mines
  • mlnevesemlnevese Member, Moderator Posts: 7,740
    edited January 2013
    I'll be responsible for this thread from now on. If you find any bug thread not listed send me a message or post in this thread and I'll update it. @mlnevese
    Post edited by mlnevese on
  • MetallomanMetalloman Member, Moderator, Translator (NDA) Posts: 3,975
    Happy to see this list as it means that every bug in the list will be processed an hopefully solved. :D
  • VintrastormVintrastorm Member Posts: 207
    Shouldn't this be stickied or something?
  • TypoTypo Member Posts: 3
    Imoen level drained by the succubus and hit points dropped to -5 but still controllable at top of the tower. Saved in a new save, was unable to rest. On releoad from that save, no gear to loot from Imoen's dead body.
  • mlnevesemlnevese Member, Moderator Posts: 7,740
    @Typo what version of the game are you using?
  • TypoTypo Member Posts: 3
    edited April 2013
    V1.0.2014. I'm pretty sure it was after the update. I reloaded from another save and tried another tactic.
  • mlnevesemlnevese Member, Moderator Posts: 7,740
    @Typo There was a bug that could cause this behavior before 2014... If you happen to have a savegame where it is happenning please upload to this thread or send it to
  • nvp33nvp33 Member Posts: 5
    I've found several bugs while playing BG EE on my PC (via Steam) so far those I've found concerns the start of the game, don't know if there's a workaround or if they are specific to windows - list comming:

    1) Persistent bug - After creating your character and "spawning" in Candlekeep you can't complete the "Firebeards scroll" quest. The man you need to pick up the scroll from is stuck on telling you to go see Gorion, and after you talk to him a 3rd time you can't engage in a convo with him again.
    I've started several new characters and even tried talking to Gorion and the man with the scroll before picking up the quest but the bug persists.

    2) Rare bug - In the area directly south from The friendly arm inn, you can find and engage an ogre with a belt of masculinity/femininity. During combat called lightning can appear, with no caster casting it, and hit the ogre, and your party effectively killing both you and the ogre.

    3) Occasional bug - On the second floor of the friendly arm inn, after you have killed the ogre and picked up the belt of masculinity/femininity, the questgiver for the quest to kill the ogre and gain the belt, can bug in two different ways: 1 - By taking the wrong belt from your inventory (usualy the belt found on Gorion) so far this has only happened while all belts are unidentified. 2 - When all belts are identified and you pick up and hand in the quest, he wont finish the quest, only asking if you've killed the ogre yet.

    4) Persistent bug - After loading a game there seems to be a 50/50 chance that the convo interface no longer highlights when hovering your mousecurser over it. You can still point and click to activate the convo options with your mouse, but it doesn't highlight, the same goes for when you use the keyboard to select a convo choice, it activates, but doesn't highlight.

    I hope this helps in finding the bugs (if not already found) and fixing them, and I hope you guys know of a workaround :D
  • DeeDee Member Posts: 10,434
    #2 is actually just normal weather behavior. Was it raining at the time?
  • nvp33nvp33 Member Posts: 5
    I believe it was. Didn't know that could happen and I've played the BG series since it was released... learn something new everyday I guess, thx @Dee :D
  • Rustypipe101Rustypipe101 Member Posts: 12
    So what if It isn't so much as a bug.. as Steam isn't fully installing my game onto my computer? And those stupid "help desk" people won't contact me back :'(
  • HadrianBlackwaterHadrianBlackwater Member Posts: 121
    I got bug on the Island of Balduran, boarder south with north part. It's nearest point from boarder to village, spawns gorup of bears, using firebolt or that elixir which detonates on them cause me crash. Tried 4times. Killing them normally works
  • voltvolt Member Posts: 14
    edited November 2013
    I've found bug import character BG EE on my PC Windows
    1) When you play for the first time which a dual class kensai lvl 6 mage lvl 8 your max level hp is about 102-106.
    2) When you start new game and import a character which a dual class kensai/mage your hp back to about to 62-64.
    In the new game bonus life of a kensai/warrior disappears.
  • jaynjayjaynjay Member Posts: 12
    I just finished downloading the game for Windows and when it starts, all I see is groups of horizontal and vertical lines. I can see some of the game in the background; but not much else. What happened? No problem with Baldur's Gate I
Sign In or Register to comment.