Skip to content

Umar Hills - Minister Lloyd is missing

Hi,

After doing the Umar Hills Quests in multiplayer, Minister Lloyd doesn't show up anywhere, including in his house.
I only talked to him once after the meeting around the fountain.

Do you know any way I can make him appear ?

Comments

  • MrPatienceMrPatience Member Posts: 6
    Unfortunately no :(

    My save is in copy!
  • kamuizinkamuizin Member Posts: 3,701
    Did you mentioned to him that Maduk (the ogre in the north area of Umar Hills) want to make a deal with him, in return of peace and trade of goods? If so, finish the quest of Umar Hills (that's also the Ranger Stronghold if you're a ranger), and he will be back normally.
    booinyoureyes
  • booinyoureyesbooinyoureyes Member Posts: 6,162
    what Kamuizin said is correct, I've had that happen multiple times. Leave the area or sleep and come back and he should be there. I've encountered this before multiple times
  • MrPatienceMrPatience Member Posts: 6
    I've already the quest with Maduk and the quest at the Temple Ruins is finished.

    Left the area and slept multiple times already and Lloyd is still not there.
  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @Gate70, same issue as this, I think. If I'm right, this is the same thing that is wrong with the genie in Irenicus' dungeon, and all appears to be something to do with multiplayer.
  • Troodon80Troodon80 Member, Developer Posts: 4,110
    The attached save should be fixed.
    Gate70
  • MrPatienceMrPatience Member Posts: 6
    @Gate70, I travelled to Umar Hills in order to do the mage stronghold quest: I talked quickly to Lloyd, to the ogres but I only came back after acquiring the mage stronghold + the Haer'Dalis quest and Trademeet.

    @Troodon80 As far as I know, I got no problem with the genie (got the riddle and the little fight) nor the one imprisonned by Irenicus (I let him free and I got the sword)

    I don't know if it's linked but I don't have the Watcher Keep in my map as well.

    Regarding the save, I played with my friend in the meantime. Sorry for that, the new save is attached!

  • Troodon80Troodon80 Member, Developer Posts: 4,110

    Sorry for that, the new save is attached!

    @MrPatience, er... don't see it.
  • MrPatienceMrPatience Member Posts: 6
    With the real save attached :p
  • Troodon80Troodon80 Member, Developer Posts: 4,110
    edited December 2013
    @MrPatience, attached should be fixed. You can let me know once you get back to that area. :-)

    As an aside: I believe the Watcher's Keep issue is known about, but I'll need to take a separate look at that if you want me to fix it. I'll need some time, however, probably an hour or two. It also won't be until tomorrow. If you want me to fix that issue at a later date, then contact me via PM and you can upload a more recent save closer to that time. :-)
  • MrPatienceMrPatience Member Posts: 6
    Thanks for the save ! Don't worry for the watcher keep, the console code to go in there is easy. I was just thinking that could be related to the Minister Lloyd problem as it's the only bug I have.

    Thanks again and happy christmas!
  • DunaminDunamin Member Posts: 8
    edited January 2014
    Hi guys,
    I've got pretty much the same bug: Minster Lloyd and his wife are missing.

    Upon arrival in Umar Hills I saw the town meeting with Lloyd, continued to find Valygar and leave town, and only much later returned to do the "Deaths in Umar Hills" quest.

    I'm playing a single player game in v1.2.2030 (no mods), and have yet to encounter or recieve a journal entry about Madulf. I've tried day and night, resting in and out of Umar Hills, leaving and returning, saving and loading, etc.

    Recently, I've noticed more bugs popping up in my game, but I don't know if they are related:
    Bug 1: The mage stronghold apprentices Nara and Morul were stuck in the same space, which I "resolved" by Charming Nara and ordering her away.
    Bug 2: A Tavern Patron turned hostile when I freed slaves in the Copper Coronet, and some days later she was duplicated. I Charmed both copies and ordered them to the roof of the Coronet.
    Bug 3: Three unresponsive copies of Hayes appeared in the bottom right of the Copper Coronet, and Hayes is missing from Vyatri's Pub in Trademeet. I've ignored the trio for now.


    Many thanks in advance for any help!
  • Cruester94Cruester94 Member Posts: 24
    So what was the solution to this problem because I just encounter the same thing.
  • Cruester94Cruester94 Member Posts: 24
    Here is my save file.
  • Cruester94Cruester94 Member Posts: 24
    I went to Umar Hills and explored the whole map, killed the good Ogres, finish exploring, went to talk Lloyd, did the Umar quest, came back to Umar, Lloyd was missing, so I used the CluaConsole to summon him outside, he was summoned then he walked away and the game said he was busy then he disappeared, right afterwards I went to his house and both him and his wife were there and I chatted with him and the whole dialog was restarted, when he was telling me about the killings, I told that the murderings was already taken care of and that completed the quest and got the reward.
  • TwistedRiddlesTwistedRiddles Member Posts: 7
    I know this is an old thread, but this happened to me, too. I totally never saw Delon that I was aware of, and then I went back to my ranger cabin, where I stored a bunch of stuff, and it was boarded up. I don't care that much about finishing the quests. I tried to mess around with some console commands and scripts and stuff and nothing really seemed to work very well, so whatever... What I do care about is not having access to my stuff anymore. Is there a way to edit the save with EEKeeper that will unlock the cabin again?
  • Gate70Gate70 Member, Developer Posts: 3,797
    Try this @TwistedRiddles‌
    C:MoveToArea("AR1104")
    JuliusBorisov
  • TwistedRiddlesTwistedRiddles Member Posts: 7
    Gate70 said:

    Try this @TwistedRiddles‌
    C:MoveToArea("AR1104")

    Yeah. That certainly does work. So I can work around it. I was just wondering if there was a way for me to just tell the game to unlock the cabin again. Thanks, though! At least it means I can access the stuff I had stored there.
    JuliusBorisov
Sign In or Register to comment.