Skip to content

Black Pits problem

Thor_MozartThor_Mozart Member Posts: 1
edited June 2014 in BG:EE Bugs (v1.2)
I'm playing on a Samsung Galaxy tab 2, and none of my menus are available in the black pits. If i have auto-pause enabled i can access them when it pauses, but once i go back to the game screen, all the controls and menus as gone, and the game is still paused. If auto pause is disabled they only appear in the background during dialogue. I can't level up, or change my equipment, or cast any spells. Please fix this, Baldur's Gate is one of my all-time favorite games.

Edit: I'm not using any mods.

Comments

  • TressetTresset Member, Moderator Posts: 8,227
    You must have hidden the hud somehow. I am not sure how to reverse that but there should be a way.

    @Troodon80?
  • Troodon80Troodon80 Member, Developer Posts: 4,110
    edited June 2014
    This has already been reported. Unfortunately, the only way to get them back is to use the PC version, press 'H', and then save the game. You can, alternatively, use Near Infinity to change the saved game flag and apply the 'Fullscreen Mode (4)'. If you do not own a valid copy on PC then you can Zip and upload a saved game (requires the GAM and SAV files) and someone else can do it. In the Black Pits module, you should get an auto-save after every pit fight.
  • CrevsDaakCrevsDaak Member Posts: 7,155
    Troodon80 said:

    (requires the GAM and SAV files)

    Actually, unless you want to fix this inside the game, you'll only need the .GAM, since there is where the zoom/screen options are stored :)
  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @CrevsDaak, I know, both were mentioned to accommodate both options given.
    CrevsDaak
Sign In or Register to comment.