Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Cannot Enter Buildings in Graveyard

hello_asdfhello_asdf Member Posts: 4
edited July 2014 in BGII:EE Bugs (v1.2.2030)
I entered the graveyard to finish chapter 3, and while in the lower tombs I took some stairs that I was unaware took me back to the surface. Mazzy took this moment to start up her side-quest. I'd quicksaved at the wrong time and when loaded again I was outside and Mazzy still started the question, but now I couldn't interact with any doors in the graveyard. My previous save was from a few hours before so therefore effectively worthless.

There might be spoilers below.

Summarized:
1) Can't enter buildings in graveyard
2) Graveyard is abandoned and no NPC's are there.
3) Can leave graveyard, complete other quests, and enter any other building.

Steps I've taken to try and mitigate:
1) Disabled hardware acceleration on my mouse
2) Started a new game, saved, then reloaded the glitched one
3) Restarted game
4) Entered other areas, saved, and reloaded
5) Consoled my party to the lower tombs, but this apparently screwed up quest progression and Bodhi started babbling about elves and such. Also all explored areas on the local map were gone, and vampires that should have been staked were no longer.
6) Removed everyone from my party then returned to the graveyard

Any help would be greatly appreciated.

Comments

  • hello_asdfhello_asdf Member Posts: 4
    Here's a zip file for the glitched save.

  • Gate70Gate70 Member, Developer Posts: 3,598
    Have a play with this @hello_asdf‌ and see what else needs doing. For example any conversations / quests in that area may have been reset and I didn't go down to Bodhi.

    I deleted area AR0800 from your save as it sounds like it has been corrupted.

    & can you advise Steam/Beamdog, Windows/Mac/Android and whether you have the patch from November applied.
    Thanks

    hello_asdf
  • hello_asdfhello_asdf Member Posts: 4
    Ah, most excellent. That worked apparently, I just went back down into the tombs. It all appears in order. How did you remove that from my save file?

    This is the windows version on the latest patch (Steam). I'm unsure on the exact version information.

  • Gate70Gate70 Member, Developer Posts: 3,598
    I used Near Infinity. Make a copy of any save game before you edit it as it overwrites the original.
    http://www.shsforums.net/topic/45358-nearinfinity
    (I believe the snapshots there are the latest versions, I've been using it without issue)

  • TressetTresset Member, Moderator Posts: 7,594
    edited July 2014
    Just be careful with NI if you use it; especially when it comes to editing save files. It is very easy to screw up your game if you don't know what you are doing.

    CrevsDaak
  • hello_asdfhello_asdf Member Posts: 4
    edited July 2014
    I'm having a slight issue with the save @Gate70 Bodhi isn't appearing. I'm going to mess around with the save and see if I can get her to appear.

    I believe I found the issue. When you deleted the AR0800 area you also deleted the Lassal02 actor. I believe he is needed to activate the end of chapter 3. I need to delete the area then re-add that single actor.

    I managed to fix the issue. I was teleporting myself to AR0803 when I should have been going to AR0801. I used the original save, teleported there, and fought Lassal and Bodhi. Before leaving the tomb I deleted the AR0800 from my save. Afterwards, I finished the quest by going to the Shadow Guild and all seems well in the world. Thanks for your help.

    Post edited by hello_asdf on
  • Gate70Gate70 Member, Developer Posts: 3,598
    No problem. Issue will have been that I deleted the "current" area so any actors moving to other areas would bet zapped. Should have thought about that and moved somewhere else to delete it.

    & I did wonder if you were moving to the wrong version of the crypts so good to hear you worked out where you should be heading.

Sign In or Register to comment.