Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[Not an Issue] Zoom bug & graphics problem

ar0nar0n Member Posts: 7
edited September 2014 in BGII:EE Bugs (v1.2.2030)
My question is easy - the game zooms in all the time automatically, without me doing anything.

Basically it zooms one more step ahead every 10 seconds (approximetely, it is not regular). I do not even have mouse with scrolling. What can I do to fix it? How can zooming be disabled or switched off? I didn't find the answer on any forum, installing game one more time does not help, I have latest drivers and never had this problem with any other game before. I tried running the game in various compatibilities (e.g. win 95, when it comes to baldur.exe) and it doesn't help. Changes in baldur.ini regarding openGL or zoom doesnt't help either. Switching from full screen to the other view (alt+enter) and back does not help and I get this problem in both combinations. I've mailed support team and they didn't respond me (so far).

What can I do to fix it? If not is any refund possible?

Post edited by Gate70 on

Comments

  • Troodon80Troodon80 Member, Developer Posts: 4,110
    @ar0n,

    Zooming can also be bound to keys. That's one thing you could try—remap the zoom keys to something like '1', then remap '1' to character selection (Character1). Go to Options ⇒ Gameplay ⇒ Assign Keys ⇒ Quick Slots, then scroll down and find the two zoom options at the bottom of the right-most list. Press the red gem to the left of the Zoom In option, then press '1' on your keyboard. Do the same for Zoom Out. Once done, scroll up the list and find Character 1, and reassign '1' to it. That should remove the mapping for both zoom options, just in case it's a keyboard issue.

    Aside from that, I have no idea why it would be zooming every several seconds.

  • ar0nar0n Member Posts: 7
    Thank you a lot! To my suprise it really helped.
    There is one more issue connected to graphics (both in SoA and ToB) - some slots (e.g. amulet or bullets or weapon slot) are not displayed properly.
    There is also issue with main menu being displayed during game.

    Anyone has the idea how to solve it?
    I attach file with screenshots.

  • Gate70Gate70 Member, Developer Posts: 3,605
    You might find information on that in the troubleshooting section, if not the best thing to do is start a new subject there rather than append to this one about zoom. Make sure you include details such as what computer, graphics card / driver and operating system. Saying you have latest drivers without stating which card & driver doesn't really help as there have been cases where rolling back to a previous driver sees the issue go away, and other people with similar hardware might be able to help provide a solution for you.

    I'll mark this one as not an issue since the original zoom question appears to have been answered.
    Thanks

    CrevsDaak
Sign In or Register to comment.