Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

OSX: Launcher not launching BG:EE

WesleyWesley Member Posts: 55
Problem: When I open the launcher, it tells me that everything is up-to-date, and gives me a "Launch" button. Clicking the button, though, does not launch the game.

Context: This is for BG:EE on OS X, dowloaded from Beamdog's website. The game worked for a long time previously. Problem arose when I decided to install the SCS mod - install never worked (I think because my hard drive is formatted for a case-sensitive file system). I trashed the modded "Baldur's Gate: Enhanced Edition" folder from Applications and downloaded it fresh from the Beamdog website. That is where this problem began.

Any quick ideas of what might be wrong?

Comments

Sign In or Register to comment.