Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Missing some sounds (spells, characters, "you must gather...") after 2.5 patch (BG2EE)

SzynaSzyna Member Posts: 4
edited September 2018 in Troubleshooting
After updating do newest version i lost some sounds. Not all of them, but e.g. casting spells sounds is missing. So are voices for a few characters (mainchar, keldorn and Jan tend to be fine most of the time, but I haven't heard a word from mazzy, aerie and jaheira since a looong time, even though their textlines appear in dialog window). Additionally, the iconic "you must gather your party before venturing forth" is also missing (not that it's such a nuisance, actually, but still). The worst part is cutscenes - not only are there no voice-overs (e.g. in cutscene after act 2), but they act as if they were fast forwarded. I don't even have time to read text above characters heads, and need to scroll the dialog box to see what was said in cutscene.

Tried everything i found in internet. Back and forth with Open32Al.dll, installing it, copying it, to the game folder, to the system folder, changing to OpenAl soft, yet to no avail. Even changing steam installation directory didn't help. I'ts not like the game is unplayable - it is. But it has become quite annoying, especially with the cutscenes. I checked baldur.lua, here are my settings:

SetPrivateProfileString('Program Options','Volume SFX','41')
SetPrivateProfileString('Program Options','Volume Movie','43')
SetPrivateProfileString('Program Options','Cloud Saves Enabled','0')
SetPrivateProfileString('Program Options','Disable Cosmetic Attacks','0')
SetPrivateProfileString('Program Options','3D Acceleration','0')
SetPrivateProfileString('Program Options','Volume Music','41')
SetPrivateProfileString('Program Options','Tooltips','17')
SetPrivateProfileString('Program Options','Sprite Mirror','0')
SetPrivateProfileString('Program Options','Font Name','')
SetPrivateProfileString('Program Options','Path Search Nodes','32000')
SetPrivateProfileString('Program Options','Active Campaign','0')
SetPrivateProfileString('Program Options','Volume Ambients','41')
SetPrivateProfileString('Program Options','Volume Voices','46')
SetPrivateProfileString('Program Options','Translucent Shadows','1')
SetPrivateProfileString('Program Options','Maximum Frame Rate','30')
SetPrivateProfileString('Program Options','Drop Capitals','1')


Really tried everything to solve it myself, plz halp.

Comments

Sign In or Register to comment.