Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Axis & Allies 1942 Online is now available in Early Access! Buy it on Steam. The FAQ is available.
New Premium Module: Tyrants of the Moonsea! Read More
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Sarevok's alignment not changing (solved, feel free to close)

EchoEcho Member Posts: 1
edited December 2018 in Troubleshooting
Edit: After several hours of messing around with different variables, it turns out it was because of the Sarevok's redemption part of the UB mod - my game skipped a dialogue there, so even though I had the right SarevokChange variable, it was being blocked.

Feel free to close/delete this. Thanks!



Hey hey. I'm trying to figure out what's wrong with my game, or if it's a flat out bug. I've given Sarevok part of my soul, told him there was no need for an oath, had good interactions with him in previous conversations. However, when I get to the dialogue that's supposed to change his alignment, he always ends with, "I don't believe you are sincere in your words..."

In EEKeeper, I can see that the SarevokChange variable is at "3", and I should only need a 2. I even tried on another save to change the variable to other numbers, and I get the same response every time. Is there another variable I can change after the conversation so that the game recognizes he changed (so I can get his extra dialogue later)?

If it helps anything, the SarevokChange variable (3) and the SarevokToldProposal variable (1), did not change values after the conversation.


Game Version: Latest on Steam, 2.5.16.6

Operating System: Windows 10
CPU: Intel Core i7-4790
GPU: GeFore GTX 970
System RAM: 8 GB

Mods:

-Unfinished Business for BG2
-Pocket Plane Banter pack
-Tweaks Anthology from GIbberlings 3 (mostly convenience stuff, definitely not everything...stuff like Happy Party, Multiple Strongholds, and looser restrictions on romances)

Post edited by Echo on

Comments

Sign In or Register to comment.