Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Use Thieving Skills with Heavy armor? EE Keeper

JitterBugJitterBug Member Posts: 37
Decided to make a Fighter/Thief-Tank. Figured it'd be more convenient if my front line was scanning for and disarming traps. Alas I can only keep any eye out for and not disarm them. Any the I can do with EE keeper to keep disarm/pick locks active?

Comments

  • OlvynChuruOlvynChuru Member Posts: 2,170
    You could give your character a "Protection from Opcode" effect that gives protection from the "Disable Button" effect (#144). That will prevent the thieving and stealth buttons from being disabled.

    Rik_KirtaniyaRAM021
  • JitterBugJitterBug Member Posts: 37
    Before any thing else, that worked wanderfully thank you.
    I'm very rusty with EE not having used it in years, but some thing I remember trying before was changing the hotbar. Are there ways to enable just thieving skills and/or get rid of stealth. What about other hotbar shenanigens?

  • JitterBugJitterBug Member Posts: 37
    OlvynChuru wrote: »
    You could give your character a "Protection from Opcode" effect that gives protection from the "Disable Button" effect (#144). That will prevent the thieving and stealth buttons from being disabled.

    Upon farther play testing its undone each time a save is loaded. Been playing around with it but no luck yet.

  • Rik_KirtaniyaRik_Kirtaniya Member Posts: 1,466
    edited June 13
    JitterBug wrote: »
    OlvynChuru wrote: »
    You could give your character a "Protection from Opcode" effect that gives protection from the "Disable Button" effect (#144). That will prevent the thieving and stealth buttons from being disabled.

    Upon farther play testing its undone each time a save is loaded. Been playing around with it but no luck yet.

    @JitterBug Have your tried setting the duration of the effect to "Instant, Permanent" and the cause to "Non-magical"? Also make sure that it is set to "Not Dispellable/Cannot Bypass Resistance".

    RAM021
  • JitterBugJitterBug Member Posts: 37
    Instant , Permanent seems to have sorted it.

    RAM021
Sign In or Register to comment.