Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Game wont start after latest update

MrDamageMrDamage Member Posts: 207
edited September 2020 in Technical Support
gday, as per title. I verified the game. jg4vnf7tllu0.jpg
following error
Any help aporeciated


  • MrDamageMrDamage Member Posts: 207
    So I did some sleuthing.
    Downloaded Steam and their version. Same thing.
    The game begins to launch, little icon in the tray, then stops. Sometimes the mouse cursor may switch to the NWN hand before stops. Triec launching the toolset, it starts, but the graphics are jammed and messed up. Try testing the module through the toolset and same thing. Icon appears for a moment then stops.
    This appears to be some sort of graphics bug. Beamdog please revert the patch or something. I had no issues at all till I updated to this latest patch.
    I have a toshiba laptop windows 10
    Below is what the toolset looks like

  • ZephiriusZephirius Member Posts: 79
    Any time I load NWM it comes up with some dump error. Sorry. I cant even start a new game. At that particular juncture I am unsure how to take a screenshot of the error. The window is grayed out.
    Same if I load custom modules. The toolset works great. Just cant play what I've made. It doesn't load. Same error and behavior???
    Anyone else unable to play the game at all?

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 21,465
    Please ensure no old overrides or shader stuff is loaded (No workshop stuff for Steam as an addition).

    Try checking settings.tml in Documents/nwn is properly formatted.

    Move it out of the way to test if it then starts. Try removing the whole NWN folder in Documents (just create a backup of your files in advance).

    If it still crashes, please report the crash .dmp files at

  • ZephiriusZephirius Member Posts: 79
    Yeah, I uninstalled then yanked all of the folders from my drive manually, and the did a fresh install and everything works now. Game and toolset.
    Although, now I have to fight to get it out of windowed mode.
    When I say "fight", I mean during the intro and the commencement of the game, I have to keep clicking the left mouse button for the screen to maximize.

  • SymphonySymphony Member, Developer Posts: 129
    The Windows command for full screen is Alt + Enter. Banner double clicking, if you were doing that, is just a way to "drag out" the corners of the windowed game to be pretty much the whole screen, the same as dragging the window to the top of the screen. It is not full screen.

  • MrDamageMrDamage Member Posts: 207
    Also, i was contacted by Beamdog support so I forgot about this thread. My issue seems to come down to old hardware. Thanks for the help Beamdog support👍
    I am running a Steam version now using Beta- stable build till I upgrade my hardware.

Sign In or Register to comment.