Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Help with a weird bug/error?

kduqhq2b1j0e.jpg

What could be causing that by chance? I will give you my weidu log.... Thank you for your time!

Comments

  • jasteyjastey Member Posts: 1,940
    Beware of the Jaheira damage!!1
    As I was suggesting at G3: did you start a completely new game?

  • supersaiyan4elbysupersaiyan4elby Member Posts: 4
    hey Jastey, thanks for checking out in both places I was unsure which would be the best place to go to, yes this was a totally fresh game I just started as a plain shaman.

  • jasteyjastey Member Posts: 1,940
    Dang. :D
    I'm clueless then unfortunately.
    Maybe open your game in Near Infinity and search for this string and where it is used.
    Then make a changelog on this file to see what changed the damage type string.

  • supersaiyan4elbysupersaiyan4elby Member Posts: 4
    Ok the reference is 103083, I am unsure how to make a changelog, any idea where I would go to learn how to do that to figure out what changed it?

  • kjeronkjeron Member Posts: 2,261
    103083 is the default string reference for "piercing" damage, in BG2EE.
    I would suspect one of those mods is incorrectly overwriting "DMGTYPES.2da" with the version from BG2EE.

    Most likely culprit is "IWDIFICATION_HIT", but I cannot verify.

  • supersaiyan4elbysupersaiyan4elby Member Posts: 4
    kjeron I was reinstalling everything and trying something else someone suggested and I saw your post right before that last install, there was one other mod I put into the game that was in the override folder that directly changed dmgtypes.2da to make the damage look like different ones from IWD. So I decided to make a backup of my override folder and tried it with and without and yes it was this override only mod that did it.... sadly I also installed this in my bg2ee override already so this will happen over there. Think it is safe to just copy the one from BGee and use it for bg2ee? or is there new stuff in bg2?

  • kjeronkjeron Member Posts: 2,261
    edited May 5
    It should only cause this issue when installing it in BG1EE/SoD.

    The file it installs should work just fine when installed in BG2EE.

    supersaiyan4elby
Sign In or Register to comment.