Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[mod] The White Queen



  • LamaPatateLamaPatate Member Posts: 10
    edited August 2017
    I'm sorry, I give up, no matter what I try, the situation become even worse, if I try to update one mod, I loose 80% of the game texts (really loose them since they became all blank, and get me stuck in any dialogue in plus), and if I uninstall properly any mod with the installer, my game freeze when I try to load any of saves.

    Anyway just to say, I tried again to update The White Queen to version 6.2 and the book works as intended, but I can't use that version since I get blank texts on everything, so your mod have no problem at all, was certainly a problem from previous version as Swit said.

    I believe I get those weird behaviour because you may not be aware of it, but there's no official French translation in the game, I used a mix of the old French version from the original game and a very unfinished patch Isaya generously provided, I think since each time I do anything with any of the installers, many (all?) mods seem to be uninstalled and reinstalled, I believe something wrong is happening with the patch still in the game files.

    So I grandly thank Swit and LavaDelVortel for helping me, but I'm very frustrated by this situation, I'm glad to have discovered because of you a workaround to still play The White Queen and to avoid getting stuck because of Imoen banters, so for now, I will continue playing my instable game and probably be more prudent the next time I mod my game.
    I didn't know mod adding a few dialogue could have a so devastating comportment on the game stability, in plus, I paid attention to not install mod marked of red in Big World Setup to avoid that kind of thing, even with this disappointment given, I repeat it, I'm already very impress to the general game stability with several dozens of mod and in plus, now I can use a little of Near Infinity, I'm happy and want to happy.

    Thank to both of you.

    Post edited by LamaPatate on
  • switswit Member, Translator (NDA) Posts: 494
    edited August 2017
    o for now, I will continue playing my instable game and probably be more prudent the next time I mod my game.
    nah, there is nothing more annoying than random freezes caused by ANSI encoding. Upload your "dialog.tlk" and "dialogF.tlk" files located in the directory mentioned in "weidu.conf" file. Can't promise that it will work but I will try to fix the broken charsets encoding directly in the file and send you them back. You can use this site to upload files:

    As for the charset encoding problem itself it is caused by differences in EE engine (in old engines you were actually supposed to use ANSI encoding instead of UTF8 for non-English languages), so such problems are quite common in mods that claims to be compatible with BG2:EE and often remains unnoticed (since most players use English language where the problem is less common and those affected don't know who they should report such bugs to or simply ignore the problem).

    Anyway let’s move further discussion to Private Messages since this has nothing to do with Lava’s mod. If I will be able to successfully fix the TLK files I will post a guide how to do it somewhere.

  • BlashBlash Member Posts: 228
    Are English installation 100% safe or do I risk encountering bugs too?

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    This mod is safe to install. As @swit said:
    Anyway let’s move further discussion to Private Messages since this has nothing to do with Lava’s mod.

  • ArthasArthas Member Posts: 1,091
    is there a chance you could add a good ending to all of this?

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    Nooo. Most of my CoI mods are rather sad and they are exactly how I wanted them to be. Also, the mod is already traified and translated into different languages.

    That's the story, it was designed that way on purpose and none of stories introduced in CoI will be ever changed.

  • RVNSRVNS Member Posts: 279
    If you haven't gotten around to playing this mod I suggest it fully. Wonderfully written, challenging but not ridiculous.

    Story telling as always is beautiful. Check out other Mods by Lava as well if you are reading this. His writing is awesome.

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    Oh, thanks! That's a very nice thing to write, @RVNS
    Cheers! :)

  • LadonLadon Member Posts: 10
    edited October 2018
    I am replaying the game, including with this mod, and I cannot find the druid towards the end of the quest. Where is he?

    Found it, you need to take care of the white queen.

    The dialog should be clarified a bit better to remind you about that branch or for the PC to say that they have the branch to dispatch the queen.

    Post edited by Ladon on
  • MaurvirMaurvir Member Posts: 922
    I just arrived in the swamp last night. I haven't gotten too far into the quest yet, but wow, I'm impressed. From a personal perspective, I liked Innershade's forest setting better, but this swamp is fantastic. Great work! I'll update when I finish the quest, but I'm definitely already impressed.

    The only thing I've noticed are a few grammatical issues, but those could be chalked up to less educated NPCs. Otherwise, it's got that dark, gritty feel I would expect for such a place.

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    Well, after all I'm not a native English speaker and all my mods must be proofread before the release. But even the proofreaders may miss some of my mistakes.

    I really hope you'll still enjoy the quest itself.

  • MaurvirMaurvir Member Posts: 922
    Oh, don't worry about that. The atmosphere and ambience were incredible from the moment my party arrived. I've only gotten as far as meeting an old druid and a creepy archer by the fouled fountain, but I was sold by the time they made it to the village.

    It's a shame this level of care wasn't put into some of the original settings, as I have long felt that the druid grove should have been more similar to your swamp than what we actually got. As it stands, the druid grove is pretty, but it lacks that "deep and mysterious" ambience. That could be because it was part of the original game, before the EE's added some of the newer features, but I generally find the whole thing to be somewhat forgettable until I find the LW spell.

    Needless to say, I can deal with a few minor nitpicks in the grammar when the content is outstanding. I do hope you have more outdoor areas in mind for future mods.

  • MaurvirMaurvir Member Posts: 922
    I finished this quest last night and once again, I'm very impressed. It was a very well done story, though it was yet another tale in which I regretted that there wasn't an alternate ending. I felt much the same way about the White Queen as I did Bhaltazar. Great work on the tale's ability to elicit emotions, though. I'm glad I had the chance to visit that particular bit of swamp.

    Out of curiosity, though, what level players were you expecting to arrive? I found the mod to be fairly easy, only requiring rest to refresh spells. I believe the entire party is around level 14, but I cleared most of the castle/keep with a bunch of skeleton warriors.

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    Thanks! I believe lvl 12 would be fine. The problem is bigger with Tales of the Deep Gardens mod, where you may not return until you finish the quest. Here, if something is too difficult, you can always come back later :)

    And yeah, my mods are sad! :)

  • Necromanx2Necromanx2 Member Posts: 1,236
    @LavaDelVortel playing this mod for the first time and came across an issue.
    In the swamp you fight a Hamadryad that has a dagger that can maze people (at least I think that is the effect). I am using Shadow Magic mod and summon wraiths. A wraith is mazed and then comes back. Since it has come back, I constantly get the maze effect (box closing in) on the wraith. Nothing happens, but the effect keeps repeating without end. Not a game breaker, but very enoying.

  • BrokenkatanaBrokenkatana Member Posts: 37
    I had a similar issue to what @Necromanx2 had, only the effect happened to a member of the party. Great mod though.

  • gwaihirgwaihir Member Posts: 21
    I'm going through my first EET run and want to try all the COI mods. Southern edge was a very nice addiction, and I love how Yvette starts. However, it seems I might have a problem with WQ and Innershade. In both cases, I got the book and the map, as I understand the worldmap should be updated, but... it's not. Neither Silent swamps or Innershade appear. Is there a further step needed to travel to those locations?

    I'm using BP-BGT worlmap v1.024, the White Queen v6.6, Innershade v9.5

    I'll be grateful for any suggestion.

  • jasteyjastey Member Posts: 1,960
    gwaihir wrote: »
    Southern edge was a very nice addiction
    And I think that's a very nice typo. :)
    (Not trying to smalltalk real addiction here.)

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    Heh, it's nice indeed!

    Try skipping to ARISH1 by using C:MoveToArea("ARISH1") and then check the worldmap. If the icon is not there, on the map, that means something got messed up and your current game does not use updated worlmap.

  • gwaihirgwaihir Member Posts: 21
    edited April 2020

    jastey wrote: »
    And I think that's a very nice typo. :)

    Heh, this game is exactly that :D

    Anyway, console-traveling works (I landed in the top left corner, and when moved to the top-right the bard greeted me as new travelers). The icon appears on the map and I can travel back to it normally. I have to assume that the console will be necessary for all the other COI mods? Is there an easy way to check/fix this, maybe with near infinity?

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    To be honest, I have no idea what's wrong. With The White Queen it's gonna be a bit more tricky. Pause game, move to WQ0001, and pause before any dialogue or something else starts. Move back to some other area like AR0020 (City Gates) and then got to the Silent Swamps normally. It may be weird, but that's because you should get to the upper left corner later, after you talk to someone etc.


  • gwaihirgwaihir Member Posts: 21
    Will do. Thank you Lava! I'll let you know if something else turns up.

  • MaurvirMaurvir Member Posts: 922
    edited June 2020
    I ran into an issue on my current play through. The White Queen is acting oddly, and refusing to speak to the party. However, let me back up a bit.

    I initially visited the swamp with a much lower level party, remembering my previous game, where it was fairly easy. However, this time the party wasn't quite up to it, so I stowed the special weapon and opted to come back later. Later turned out to be a LOT later - well over 200 game days.

    Coming back with level 17 characters meant that the battle was a bit like the last game, and the necromancer ended up getting downed before the party had a chance to speak to him. Not sure if that matters, but it's a data point. I didn't think it would be a huge deal, so I kept going. I talked with the other characters.

    Now, I will say that this party uses mass invisibility a lot. Traveling between areas, entering rooms, etc. I figure it's better to not need it and have it than vice-versa. So, the party was invisible going into the WQ's tower. That's when things got weird. The two helpers are already hostile, but the WQ is not. In fact, when Isra dropped invisibility to tried to talk to her, the two helpers immediately blasted her - and because she was so close to the WQ, she was also caught in the spray. That makes her go hostile against her own helpers! She ends up helping the party take them out.

    Then, she just stands there, silent. Nothing I did could elicit a response. Which is where I left it. I had Sirene check her for evil, which she doesn't show up as, so the party is in a bit of a quandary. I retried several variations with the previous auto-save. I had my main character, Eilrie drop invisibility first. I had them go in without invisibility, etc. Unfortunately, in a pique of disgust, the party left the room - overwriting the auto-save right before, so I only have a quick-save after the two helpers are down and the WQ is just standing there.

    Is there any way to salvage this?

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    The variables are problably messed up as you should have talked to Necromancer. Anyway, try using C:SetGlobal("WQxMainQuest","GLOBAL",8) and then talk to her.

  • MaurvirMaurvir Member Posts: 922
    That got it. Thanks!

    Next time, I will take more care to keep that guy alive when the party mops up the servants.

  • kiwidockiwidoc Member Posts: 1,373
    edited September 2020
    I've just arrived in the swamp and village for the first time and I've run into two problems -
    An invisible something keeps petrifying memebers of my party (by this I mean turning them to stone, not scaring the hell out of them) To start with it kept killing my party leader who is my Player Character, even when he was protected from petrification. I've now got Minsc protected, but the effect keeps happening over and over and kills anyone who isn't Minsce. Also true sight doesn't reveal anything - is this supposed to happen?)
    I can't find the "old tree" the druid refers to. I can't follow him, and I can only find the trees in the bottem Rt $ L hand corner - but these have no description and also no opening.

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    edited September 2020
    The very place when you met him is the old tree. There is a travel region between the crooked tree's roots. And yes, you should be petrified. You should not continue until you talk to the druid.

  • kiwidockiwidoc Member Posts: 1,373
    Thanks for the answer. I've got as far as meeting the necromancer, and like Maurvir I've decided to leave the palace for now and come back with a higher level party. Love the spooky atmosphere.

    The reason I never the spotted the tree - I was having some problems seeing anything in the swamp and village but advancing the time till daylight, and fiddling with my monitor helped. They aren't fixing cataracts in the UK till the virus thing is over and I struggle with dark screens.

  • LavaDelVortelLavaDelVortel Member Posts: 1,842
    I don't think it's the best of my quests, I say it's not as well balanced as my Athkatlan Grounds mods (WQ has WAY too many items introduced), but hey -- some people like it. Hope you'll enjoy the mod anyway! :)

  • MaurvirMaurvir Member Posts: 922
    I actually really like the White Queen, even if I did manage to bork it last time by nuking the necromancer from orbit. As far as items, I felt they were fine. Most weren't over-powered, and in fact, I only carried one or two through to the end game. Only the clubs were maybe a bit much, but then, there are almost no +3/+4 clubs in the game, so that really filled a hole.

Sign In or Register to comment.