Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

There's currently a forum problem with avatars not showing in reactions.
Neverwinter Nights: Enhanced Edition has been released! Visit nwn.beamdog.com to make an order. NWN:EE FAQ is available.
Soundtracks for BG:EE, SoD, BG2:EE, IWD:EE, PST:EE are now available in the Beamdog store.
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

2 Years since i checked up on BG:EE are the black lines STILL a problem?

Downloaded the latest version from GOG 2.3.6.7.3 and was stunned to see these black lines again around the character sprite boxes.




I remember seeing this same problem right around the launch of SoD. Two years ago. Version 1.3 didn't have this problem.

I tried alternate renderer to no effect. Please tell me that with the passage of two years there is just something i missed some setting that are causing these black line boxes around every npc and pc.

SirBatince

Comments

  • ChroniclerChronicler Member Posts: 419
    Might be a problem on your end. Don't think I've ever seen them while playing.

  • DoubledimasDoubledimas Member, Moderator, Mobile Tester Posts: 1,103

    Downloaded the latest version from GOG 2.3.6.7.3 and was stunned to see these black lines again around the character sprite boxes.




    I remember seeing this same problem right around the launch of SoD. Two years ago. Version 1.3 didn't have this problem.

    I tried alternate renderer to no effect. Please tell me that with the passage of two years there is just something i missed some setting that are causing these black line boxes around every npc and pc.

    It could be that this is fixed in the 2.5 beta but that is only available at Beamdog/Steam so GoG would have to wait for the official release. I’ll fire up the beta and see if I can repro.

  • GloomfrostGloomfrost Member Posts: 240
    edited April 16
    would appreciate any input. I am on a new graphic card and monitor since last time i saw this issue. Latest nvidia drivers etc. I am zoomed in to maximum in the game. The lines are not constant, they appear and disappear as the character sprite looks around.Like i said it is only with the newer UI well new to me. 1.3 didn't have this issue.

  • CurmudgeonCurmudgeon Member Posts: 57
    edited April 16
    I've never seen those lines in my installation either.
    Sorry, I made a mistake. Disregard below.

    Open: Documents/Baldur's Gate - Enhanced Edition/Baldur.lua

    SetPrivateProfileString('Graphics','Use Sprite Outlines','0')
    [Line 48 in my current installation]

    Should solve your problem.

  • ArunsunArunsun Member Posts: 1,571
    Have you tried the alternate renderers available in the options? Check the resolution in which you're playing the game too, this might be a cause.

  • ThacoBellThacoBell Member Posts: 7,033
    You shouldn't have to use the lua file to disable the sprite outlines, its a menu option.

  • GloomfrostGloomfrost Member Posts: 240
    edited April 16
    yeah as i said in the original post, i tired the alternate renderers option to no effect. I was running the game originally at 2560 x 1600 on a 560ti card 2 years ago, now i am running it at 1920 x 1080 on a 980 card, both the monitor, monitor cable and graphics card are all new. The only thing that is the same is the MB and memory and of course i am running the GOG versions. Like i said 1.3 didn't have this problem for me. Honestly i hate the new UI the non circular elipses at the pc and npc feet just look so wrong, not to mention the walking speeds are still totally off from BG. I am so used to the classic and ee 1.3 UI's i guess i will just stick to 1.3 from now on :(

    oh i do remember posting about this and others had the same problems, i guess i need to look at my history or posts and get a link over here.

    Yep just as i thought here it is from 2 years ago

    https://forums.beamdog.com/discussion/comment/737642#Comment_737642

    doesn't appear it was fixed :(

  • ThacoBellThacoBell Member Posts: 7,033
    @Gloomfrost its definitely a problem that some people are having, I see it occasionally with largere (dragon) sprites, but not with anything smaller. So finding the root cause and fixing it would be nice.

    On an unrelated note, you actually LIKE the walking speeds of BG1?! You should post that in the "Unpopuar Opinions" thread.

  • GloomfrostGloomfrost Member Posts: 240
    edited April 16
    ThacoBell said:

    @Gloomfrost its definitely a problem that some people are having, I see it occasionally with largere (dragon) sprites, but not with anything smaller. So finding the root cause and fixing it would be nice.

    On an unrelated note, you actually LIKE the walking speeds of BG1?! You should post that in the "Unpopuar Opinions" thread.

    ThacoBell! You must have seniority around here now ;)

    Glad to hear this is a legit problem in 2.0 and up UI's. For some reason i saw it immediately in the first CandleKeep exterior map. Just thought in 2 years Beamdog would of fixed the issue with it. :/

    As for the walking speed well that's why they invented the The Paws of the Cheetah B)

    Seriously good to see you still active around here.

    Post edited by Gloomfrost on
  • ThacoBellThacoBell Member Posts: 7,033
    @Gloomfrost "ThacoBell! You must have seniority around here now"
    Now THATS a scary thought :smile:

    I almost wish the issue was more consistent, just so it was more obvious what was wrong. I seeing on only a couple sprites, but others see it constantly, ugh.

    Also, its always nice to know that I don't annoy everybody ;)

  • JuliusBorisovJuliusBorisov Member, Administrator, Moderator, Developer Posts: 16,081
    Thanks for your feedback, everyone. The developers will look whether it's possible to fix this for the 2.5 patch.

  • GloomfrostGloomfrost Member Posts: 240
    Hallelujah! So glad the devs are aware of this now, looking forward to a future fix.

  • SharGuidesMyHandSharGuidesMyHand Member Posts: 2,387
  • ChroniclerChronicler Member Posts: 419
    edited April 29
    Wow that was quick. Was that literally just because this thread brought it to their attention a couple weeks ago?

    Edit: No, reading the bug report more fully it looks like they've been working on that since 2016. The timing is just coincidental.

Sign In or Register to comment.