Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

Downloader Known issues

124678

Comments

  • QuiqueQuique Member Posts: 62
    Quique said:

    I'm still at the "getting download info" msg... Unistalled the client, dowloaded it again, reinstalled, same outcome... I get most of you guys are getting crawling speeds but is someone else not getting download at all like I do?

    So finaly, I went to a bar with some friends, got really hammered, Beamdog launcher was still "getting download info", firewall was allowing the launcher and even fowarded ports like suggested... deleted the Beamdog client, deleted previous download, downloaded the standalone client, rebooted my laptop, installed the standalone and it is now downloading! I guess you can skip steps 1 and 2 but they were totally worth it.

    Brude
  • WholesaleWNGWholesaleWNG Member Posts: 7



    roachtbp said:

    My game successfully downloaded and an icon is on my desktop for the game. After I double click on the icon, a screen comes up and I can hit 'Play' to start the game. However, nothing happens when I click play.

    Same thing is happening to me. I don't know what to do :(

    This is exactly my problem. The thing downloaded okay, but when I click 'play' it just goes to desktop.

  • QuiqueQuique Member Posts: 62
    Quique said:

    Quique said:

    I'm still at the "getting download info" msg... Unistalled the client, dowloaded it again, reinstalled, same outcome... I get most of you guys are getting crawling speeds but is someone else not getting download at all like I do?

    So finaly, I went to a bar with some friends, got really hammered, Beamdog launcher was still "getting download info", firewall was allowing the launcher and even fowarded ports like suggested... deleted the Beamdog client, deleted previous download, downloaded the standalone client, rebooted my laptop, installed the standalone and it is now downloading! I guess you can skip steps 1 and 2 but they were totally worth it.

    It's working! I love you guys, be back in a while with feedback!

  • I've had issues with "Verification failed due to server error" for two whole days now. I've tried everything. Hooked my PC up to a network, a wireless network, disabled firewall, checked with ISP that it doesn't disallow P2P. I've installed it on both my drives without luck. It's an issue with both Beamdog client and BG:EE client.

    There's no malware on my PC, and it works perfectly fine on my PC at work... It must be something that's wrong with my laptop. I've posted a ticket, and now I'm waiting for Beamdog to help me out. In the meantime, I'd like to know. Is there anybody out there, stuck at

    "Verification failed due to server error" on both Beamdog and BG:EE?

    Sylvus_Moonbow
  • SchnizzelSchnizzel Member Posts: 25
    @NicklasBenRasmussen:

    Yes, i habve excatly the same probleme since the day preloading has begun. It is very very frustrating. I don't know what to do. I paid for the game a couple of months ago but i didn't have a single bit on my harddrive.

  • glazikoglaziko Member Posts: 10
    Why
    Quique said:

    I'm still at the "getting download info" msg... Unistalled the client, dowloaded it again, reinstalled, same outcome... I get most of you guys are getting crawling speeds but is someone else not getting download at all like I do?

    You are not the only :(

    If it was not for a friend who send me the file of the pre-load i woudl be stuck a square one :/

  • Medivh1234Medivh1234 Member Posts: 95

    Scott is all over the servers. Like butter on warm bread. mmm, bread.
    -Trent

    ewwwwwwwww

  • urbanfoxurbanfox Member Posts: 2



    roachtbp said:

    My game successfully downloaded and an icon is on my desktop for the game. After I double click on the icon, a screen comes up and I can hit 'Play' to start the game. However, nothing happens when I click play.

    Same thing is happening to me. I don't know what to do :(

    This is exactly my problem. The thing downloaded okay, but when I click 'play' it just goes to desktop.

    Me too. Does anyone have a solution, I don't even get an error message. Where do I begin??? Help please? Support?

  • kabamarukabamaru Member Posts: 1


    Give us some time and you won't need wine.

    -Trent

    I registered just to say this: "YEAAAAAAAAAH!"

  • KhosannKhosann Member Posts: 4
    [email protected] does not work. Google says there is no such grouq so I post my problem here.

    I downloaded and preloaded BGEE through its own installer. Yesterday,
    after the game released I run my installer. It still said preload
    complete. When I clicked on the bar "preload complete" it said
    checking files. Then the installer crashed (before completing the
    checking files step). From then on the installer crashes every time I
    run it. It never completes the checking files procedure.

    My OS is Windows 7 64 bit Home Premium.

    Maybe your servers crashed because of high demand and when the
    installer tries to connect your servers to activate BGEE it crashes I
    do not know. Currently the game is preloaded but I can't activate and
    play the game I purchased.

    I would like your help.

    Oxford_Guy
  • KhosannKhosann Member Posts: 4
    Besides I cannot login to beamdog website. My login info is correct but it says

    Sign In authentication failed.


    I think their servers are down.

    Please, can anyone help with my BGEE standalone installer problem?

    Is there a working customer support mail?

    It seems they disabled their own support e-mail address because of too many questions. :)

  • junk11junk11 Member Posts: 117
    @Khosann
    disable P2P option in BGEE launcher
    and try again, that's how i get it to work without crashing

    Aristillius
  • ltcconeltccone Member Posts: 10
    My launcher says "verification failed due to server error" at the top, even though it my list of games it say BG is "ready for play." When I click the "play" button, the computer gets busy for s few seconds, and then nothing. No game start, no error.

    If I launch the game from the .exe file it works fine, but it won't quit when you hit the quit button. I have to use task manager to exit. I imagine this is because it is tied to the launcher.

    Any help here would be appreciated!

  • asgardirdasgardird Member Posts: 6
    yes same for me i disable the p2p and work like a charm after that... the game was doing some graphic bug when i start the game.. then i go in my nvidia panel and i change the setting... my laptop was using auto-select so i switch to my gforce GT 620m card and in manage 3d settings i change it to high-performance nvidia processor and everything was very good after that. windows 7 64bits

  • ltcconeltccone Member Posts: 10
    I think I already disabled p2p. I will check after work.

  • JimladJimlad Member Posts: 4
    The standalone updater was working fine last night, had to close it down for the night. This morning, I downloaded the latest installer update, and now I'm getting the "download info..." bug, and it keeps locking up from time to time. I uninstalled everything and redownloaded the installer, same issue. It seems like whatever you guys did with the update might be causing these issues.

    I understand that there may be some bugs, but I can't even install the damn game. Can I please receive the product I paid money for?

  • immagikmanimmagikman Member Posts: 664
    I hope The Devs will post a thread telling us how to make things work properly, this guessing and trial and error is NOT a professional way to do things. What I don't understand is how they did not have the infrastructure set up to handle this...I mean they had a fairly accurate number of units sold...so you had to figure a good portion of that would be trying to hit the servers opening day... Im just confused how opening day..and now day after opening day could be so disasterous.

    Oxford_Guy
  • Oxford_GuyOxford_Guy Member Posts: 3,729
    edited November 2012
    I managed to download thefinal part of game, and start playing it, but was having minor graphics glitch issue s (Intel 4000 HD graphics on a mid-2012 Macbook Air running Windows 7 under Bootcamp), so downloaded a newer graphics driver from Intel, BUT after installing the graphics driver, my machine wouldn't start, so I had to roll back to an earlier resotre point,

    Now, though, it seems to have rolled back to machine to a point where the final part of BGEE wasn't downloaded, but when I go to the Beamdog installer it just says "pre-load complete" but won't run the game - and there is no .exe file in the appropriate Beamdog folder - nor will it restart downloading the final part of the game - what do I do? How can I trigger the Beamdog installer the re-download the lasr bit of the game???

    MASSIVELY frustrated :-(

  • HerrderGezeitenHerrderGezeiten Member Posts: 139
    glaziko said:

    Why

    Quique said:

    I'm still at the "getting download info" msg... Unistalled the client, dowloaded it again, reinstalled, same outcome... I get most of you guys are getting crawling speeds but is someone else not getting download at all like I do?

    You are not the only :(

    If it was not for a friend who send me the file of the pre-load i woudl be stuck a square one :/
    Same BUT,.. try:
    BGEEInstaller -> right click / propertis / security/ set -> full access (OK)
    Start Installer again -> i download right now,..

  • nokomarienokomarie Member Posts: 2
    This all sounds to me like these guys better get down to brass tacks and start burning CDs to send to all their unhappy customers who are having trouble getting the download. And then set-up patches to handle compatibility issues. Somewhere on here I read one fellow seemingly answering comments by saying the developers could not test the game on all set-ups. I have a pretty standard setup that has plenty of room and has handled everything I've thrown at it like a champ. I suggest the problem is Beamdog's and they better apologize and get on with it. My daughter has the game up and running with no problems though which just adds to the frustration.

    Sibtos
  • Oxford_GuyOxford_Guy Member Posts: 3,729
    The game should at least have been tested on Intel 3000 and 4000 HD chipsets, which are the most common chipsets found on the majority of modern Mac computers, given that many gamers play games in Windows via Bootcamp on Macs :-(

  • Oxford_GuyOxford_Guy Member Posts: 3,729

    I managed to download thefinal part of game, and start playing it, but was having minor graphics glitch issue s (Intel 4000 HD graphics on a mid-2012 Macbook Air running Windows 7 under Bootcamp), so downloaded a newer graphics driver from Intel, BUT after installing the graphics driver, my machine wouldn't start, so I had to roll back to an earlier resotre point,

    Now, though, it seems to have rolled back to machine to a point where the final part of BGEE wasn't downloaded, but when I go to the Beamdog installer it just says "pre-load complete" but won't run the game - and there is no .exe file in the appropriate Beamdog folder - nor will it restart downloading the final part of the game - what do I do? How can I trigger the Beamdog installer the re-download the lasr bit of the game???

    MASSIVELY frustrated :-(

    Anyone? Is there any way to get the Beamdog installer to re-download just the last bit of the pre-download? The standalone installer is taking ages to download the files from scratch...

  • miek45miek45 Member Posts: 1
    edited November 2012
    If the game won’t download than you can uninstall the beamdog client delete C:\Users\_Your Username_\AppData\Local\BeamDog and C:\Program Files (x86)\BeamDog. Reinstall the client and retry downloading it.
    This works for me.

  • Oxford_GuyOxford_Guy Member Posts: 3,729
    Nevermind, I managed to get the standalone version to download and install eventually

  • althoralthor Member Posts: 67
    Ok, so my loader freezes up (either beam or bginstaller). I have to ctrl alt del to close it out. Then it will not reopen unless I restart the computer. This happens about every 5 minutes. Any idea how to keep it from locking up? I have tried unchecking p2p, still locks up. I dont even mind it locking up, if I could reopen it without restarting computer every time.

  • BrudeBrude Member Posts: 560
    edited November 2012
    Post edited by Brude on
  • SchnizzelSchnizzel Member Posts: 25
    Seriously i am getting pissed. I had patience for over a week now. But there isn't even an answer to the problem for the people with the "no connection" error.
    I can understand if a software product has ingame bugs at the release date. That happens all the time. But what i cannot understand is that there are a lot of people out there who paid months ago for this game and we didn't even get a single bit of code because your beamdog client or the standalone installer don't want to communicate with our computers in any way. I am reading the same error messages for over a week now. I shutted down modem firewall and software firewall too, tried everything but no answer on the other end of the line.
    I want an explanation even if it is just a guess... This would give me at least a little hope or something.
    I know that everyone is working hard over there so just think about a third way to distribute the game that i had paid for.

  • chilimannenchilimannen Member Posts: 6
    http://forum.baldursgate.com/discussion/8528/launcher-issues#latest

    check this thread.. regarding troubles when installing updates to BOTH the BGEE and the BeamDog client..

    Brude
  • lollerskateslollerskates Member Posts: 9

    http://forum.baldursgate.com/discussion/8528/launcher-issues#latest

    check this thread.. regarding troubles when installing updates to BOTH the BGEE and the BeamDog client..

    Hi chili, thanks a lot for the idea. But as far as I understand it the problem you're describing is only occuring when Windows is installed on another partition than C: ? At both of the system I tried to download BGEE this is not the case. So i guess our problems don't match? Thanks anyway...every approach to solve this damn issue should be considered!

  • GloomfrostGloomfrost Member Posts: 256
    edited December 2012
    for three days now im having the same issue, no matter what email address or password i get a "Verification failed due to server error" this is getting stupid.

    I have uninstalled the installer, reinstalled TO A DIFFERENT DIRECTOR, DELETED REGISTRY ENTRIES, TRIED THE BEAMDOG downloader, NOTHING...NOTHING WORKS...


    IM RUNNING WIN XP ON MY LAPTOP. oops hit cap lock but i don't care im still pissed cant even dl a game i payed 20 bucks for. I'm frusted to the point of just wanting the game burned to CD's by this untested publisher with the game ready to installed or get my money back.

    AAA ball if ive ever seen it....unproven publisher, unproven digital delivery service....awful fail

    KerozevokMatt0203
Sign In or Register to comment.