Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Categories

Dark Dreams of Furiae - a new module for NWN:EE! Buy now
Attention, new and old users! Please read the new rules of conduct for the forums, and we hope you enjoy your stay!

[mod] Tale of Our Lady Dreamless

LavaDelVortelLavaDelVortel Member Posts: 2,039
edited July 2020 in IWD:EE Mods
You thought that IWDEE will remain with no new quests to discover? With no new areas to see? If so, then you were wrong.

There are many places marked by the bitter taste of loss and death. A frozen pond, known as the Pond of the Drowned, is one such place. It screams, begging for change. Will you be the one to bring peace to that snow-covered place... or will you cause even more pain?

The mod adds a new small quest to Icewind Dale: Enhanced Edition. To start it, follow the main quest. Once you find a certain book, a new worldmap area will be discovered. Visit it once you're ready.


Thanks to @CamDawg and @Brokenkatana for all the help!

Screenshot:
toold.jpg
a6girlbbxmlz.jpg
42lvo1aj5k68.jpg

Download
Forum

Enjoy, everyone!

Post edited by LavaDelVortel on
jasteyAciferEekanImpronaldomemoryLudwig_IIOlvynChuruThrasymachusMantis37ilduderinomegamike15GusindainethAbelbob_vengIseweinStummvonBordwehrTimbo0o0o0

Comments

  • AWizardDidItAWizardDidIt Member Posts: 165
    I just completed the Temple of the Forgotten God area and am about to go to Dragon's Eye. Should I install this into my existing game or do you need to start a new game for this?

    Thank you!

  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    @AWizardDidIt - I would advice a new game. Firstly, the person that has the book that can lead you there is already dead so you would need to CConsole it. Secondly, the mod adds a new worldmap area: that means you would need to start a new game anyway OR update all your saves during installation. It is possible, but if you have some old saves or 2 installations that share the same save folder, then it may become troublesome because *all* saves are updated. For example, I usually have 2 versions of the game installed (one for modding, one for playing) but those games are built the way all saves are in one directory (saves for both setups) so I installed the mod and updated the saves, that would happen for both setup A and setup B... I guess that's not something someone with 2 game setups would like :) I think it's best to let you know, just in case.

    @Mantis37 - thanks! :)

  • ThrasymachusThrasymachus Member Posts: 711
    I quite liked this mod. It is a really nice "side" adventure that helps break up the linearity of IWD. It also has a certain "dreamlike" quality that I find characteristic of many of LavaDelVortel's BG2 mods.

    However, here is a slight problem that I found:
    When my party travelled to the Frozen Pond we talked with To'okon *before* entering the cave with the murals. Then, after exploring the cave with the murals, the party went directly down into the area beneath the pond, encountered the Lady, killed her (as there was no other option), and only then received the message that we should speak with To'okon again.

    When the party went and talked with To'okon he explained the meaning of the mural. There was no option to tell him that the Dreamless Lady had been slain. The conversation seemed weird. This made me think that something had gone wrong.

    Fortunately I had a saved game from right before the party's confrontation with the Lady. So I reloaded it, went back to To'okon (this time before encountering the Lady), and he told me about the mural. This time, when the party encountered the Lady, an additional conversation option was available. This lead to the quest involving Oswald, Orrick, and so forth. Then, after the Lady had been "cured" a different conversation option opened up with To'okon.

    So the problem that I found is that there is no obvious reason to talk to To'okon after seeing the mural (at least I don't recall there being any hint or reason that I should do so -- I would be surprised if I missed any such clue). Talking to To'okon *after* seeing the mural but *before* encountering the Lady is necessary to complete successfully the quest. Consequently, I think that it should be clearer that the party should take this additional step.

    That issue aside, as I said above, I really liked this mod and would love to see some more like it for IWD EE. Thanks for creating and sharing it!

  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    Thanks! Now, some information:

    Considering the order of the in-game happenings
    The possibility to go the violent way and instead of looking for more information after finding the mural is a feature, not a bug. I wanted to provide 2 ways: but the "good one", non-violent, gives special item.

    Considering the bug
    Our Lady Dreamless had a different death variable than the one checked. It should all work fine now.

    That said, version 2.0 is up. It includes suggestion when clicking the mural (that more information may be found somewhere), fixed violent way of solving the quest + violent way is now a bit harder. Sorry!

    Cheers!

    Thrasymachus
  • [Deleted User][Deleted User] Posts: 0
    edited July 2020
    The user and all related content has been deleted.

    Post edited by [Deleted User] on
  • megamike15megamike15 Member Posts: 2,646
    why? you can't just port something meant for one game into another.

  • The user and all related content has been deleted.

  • megamike15megamike15 Member Posts: 2,646
    yeah but it was made with the iwd setting in mind. so just back porting it into bg2 would not make any sense.

    Isewein
  • megamike15megamike15 Member Posts: 2,646
    you also have to factor in not many people make quest mods for iwd. it needs more love modding wise.

    ilduderino
  • ilduderinoilduderino Member Posts: 764
    edited July 2020
    Actually there may be more quest mods for IWD EE soon. IWD EE deserve this.

    Great stuff! Transforming the game significantly for the better

    LavaDelVortel
  • ThrasymachusThrasymachus Member Posts: 711
    Actually there may be more quest mods for IWD EE soon. IWD EE deserve this.

    That's great news! Looking forward to a future play-through...

    LavaDelVortel
  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    Version 2.1 is up! It includes Russian translation by tipun.

    ilduderinoThrasymachus
  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    New version is up! Version 2.2 includes a French translation by Deratiseur, English text improvements, improved coding of the L#UFSHRR.itm.

    ThacoBell
  • zelurkerzelurker Member Posts: 155
    edited September 2020
    Congratulations for the quality of your mods, quite stunning. For this one I tried to go after the valley of the shadows, I missed the activator in the cave about the ritual, got the 2 ones but not this one... Finally got the passage under the lake after quite some time, but here the "drowned men" are too powerful for me, I guess I'll have to return later...
    Anyway the mods are very good, tried "below & below inn" too, very good too, thanks ! :)

    edit : finally been able to finish the quest, the peaceful way, for some reason I had thought the lady could be recruited in the end... oh well. You win an incredibly powerful short sword but I don't have anybody specialized in short sword ! Used iwdnpcs, but my thief is specialized in long sword, alternate class... oh well ! And this odd lantern in the end... Anyway thanks again, excellent job ! :) (the drown men gave me a ton of trouble though... ! )

    Post edited by zelurker on
  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    Thank you! :) I know the drowned men may be hard, I heard that before, but on the other hand, there are only a couple of them and I kinda hoped to introduce quests that may require to for the player to consider leaving the area and getting back a level later, so instead of adding artificial "check the lvl" script, people will need to go, check out if they can solve the problem now and if not, the quest will remain open and available so people can try them out after getting more exp or getting some nice gear.

    Thanks for your feedback! :)

    ilduderinoIsewein
  • konvakonva Member Posts: 44
    Hello, I got stuck on this quest. Killed all wolves, explored whole location, talked to the dude, explored huts, clicked on all painings, talked again to the dude, searched around the crack, some hole appeared, but I cant enter in. Help me please with this issue. I play on mobile.

  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    I am sorry, but I have no idea how to help you. Normally I would say use console, but I'm not even sure if that's possible on the mobile version.

    Normally, when the ice opens, you should be able to enter there. There is a chance there was some specific part where you should click there, wasn't there some kind of rope? If no, then... I am afraid someone familiar with the mobile version of those games may need to aid you.

  • konvakonva Member Posts: 44
    Ok, and on PC, how o fix? I have clone install.

  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    edited February 3
    Make sure you did everything on the surface and in the caves, if you want to get the "good" ending of the quest
    make sure you talked about those paintings with the shaman/man on the surface - you'll need the pieces of information he can give you
    once you are done with everything on the top, use code C:MoveToArea("L#UF12") to teleport yourself inside with the console. Here is information on how to activate it on the PC:
    https://gibberlings3.github.io/iesdp/appendices/clua/bgee.htm

    Clear the level of the area as you would normally enter it from the east, but code will teleport you to the western part, very close to the entrance to the deeper part of the underground complex.

    Then, just continue the quest normally. If there is a problem with the entrance on your install, you may need to teleport there with the code every time you want to enter the hole in the ice.

  • Adam_en_tiumAdam_en_tium Member Posts: 99
    Hello @LavaDelVortel ,

    Thanks for your mod !

    I'm playing a second playthrough of IWD:EE with several of your mods. It's very cool !

    I have a little issue on this playthrough :
    The new area doesn't show up on my map after reading the book. Is there another thing that trigger the area to show up ?
    If not is there a console comand to make it appear or to teleport there ? (On the surface I mean)

    Thanks,
    Adam

  • LavaDelVortelLavaDelVortel Member Posts: 2,039
    Such a problem may appear if you reinstalled mod during your run (without starting the new game) or you installed it without updating the save game, after starting a new game.

    If you are sure you did everything right, you have the book, etc, then use code: C:MoveToArea("L#UF10")

    Adam_en_tium
  • Adam_en_tiumAdam_en_tium Member Posts: 99
    Thanks for the quick reply.
    No I did not touch my install between my two runs and it worked in the previous one...

    I'll use the console to teleport there then. Thanks :smiley:

Sign In or Register to comment.